<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>TCL launches Google TV range into Zimbabwe for the first time - IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.itnewsafrica.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
        <script type="text/javascript" data-cfasync="false">
            if( typeof arf_add_action == 'undefined' ){
                
            arf_actions = [];
            function arf_add_action( action_name, callback, priority ) {
                if ( ! priority )  {
                    priority = 10;
                }
                
                if ( priority > 100 ) {
                    priority = 100;
                } 
                
                if ( priority < 0 ) {
                    priority = 0;
                }

                if( typeof arf_actions == 'undefined' ){
                    arf_actions = [];
                }
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    arf_actions[action_name] = [];
                }
                
                if ( typeof arf_actions[action_name][priority] == 'undefined' ) {
                    arf_actions[action_name][priority] = []
                }
                
                arf_actions[action_name][priority].push( callback );
            }
            function arf_do_action() {
                if ( arguments.length == 0 ) {
                    return;
                }
                
                var args_accepted = Array.prototype.slice.call(arguments),
                    action_name = args_accepted.shift(),
                    _this = this,
                    i,
                    ilen,
                    j,
                    jlen;
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    return;
                }
                
                for ( i = 0, ilen=100; i<=ilen; i++ ) {
                    if ( arf_actions[action_name][i] ) {
                        for ( j = 0, jlen=arf_actions[action_name][i].length; j<jlen; j++ ) {
                            if( typeof window[arf_actions[action_name][i][j]] != 'undefined' ){
                                window[arf_actions[action_name][i][j]](args_accepted);
                            }
                        }
                    }
                }
            }
            }
        </script>
      <link rel="icon" type="image/png" href="https://www.itnewsafrica.com/wp-content/uploads/2021/04/iconfull-hd_png_logo.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.itnewsafrica.com/?p=166146" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="TCL launches Google TV range into Zimbabwe for the first time - IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports" />
	<meta name="twitter:description" content="After launching in Johannesburg South Africa last month, global electronics brand TCL is ready to launch its greatness further into the African continent into Zimbabwe, and in partnership with WRS Switchgear. Switchgear is a well-established distribution company within the Zimbabwean market set up in 2007, that has distributed general merchandise into the retail and wholesale [&hellip;]" />
	<meta name="twitter:creator" content="@ITNewsAfrica" />
	<meta name="twitter:site" content="@ITNewsAfrica" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="IT News Africa" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.itnewsafrica.com/?p=166146#article","isPartOf":{"@id":"https://www.itnewsafrica.com/?p=166146"},"author":{"name":"IT News Africa","@id":"https://www.itnewsafrica.com/#/schema/person/03959dd36828314b2255f6de34df55f5"},"headline":"TCL launches Google TV range into Zimbabwe for the first time","datePublished":"2022-11-18T15:26:43+00:00","dateModified":"2022-11-18T15:26:43+00:00","mainEntityOfPage":{"@id":"https://www.itnewsafrica.com/?p=166146"},"wordCount":523,"commentCount":0,"publisher":{"@id":"https://www.itnewsafrica.com/#organization"},"articleSection":["General"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.itnewsafrica.com/?p=166146#respond"]}]},{"@type":"WebPage","@id":"https://www.itnewsafrica.com/?p=166146","url":"https://www.itnewsafrica.com/?p=166146","name":"TCL launches Google TV range into Zimbabwe for the first time - IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports","isPartOf":{"@id":"https://www.itnewsafrica.com/#website"},"datePublished":"2022-11-18T15:26:43+00:00","dateModified":"2022-11-18T15:26:43+00:00","breadcrumb":{"@id":"https://www.itnewsafrica.com/?p=166146#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.itnewsafrica.com/?p=166146"]}]},{"@type":"BreadcrumbList","@id":"https://www.itnewsafrica.com/?p=166146#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.itnewsafrica.com/"},{"@type":"ListItem","position":2,"name":"TCL launches Google TV range into Zimbabwe for the first time"}]},{"@type":"WebSite","@id":"https://www.itnewsafrica.com/#website","url":"https://www.itnewsafrica.com/","name":"IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports","description":"Africa&#039;s Technology News Leader","publisher":{"@id":"https://www.itnewsafrica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.itnewsafrica.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.itnewsafrica.com/#organization","name":"IT News Africa","url":"https://www.itnewsafrica.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.itnewsafrica.com/#/schema/logo/image/","url":"https://www.itnewsafrica.com/wp-content/uploads/2018/08/logo.jpg","contentUrl":"https://www.itnewsafrica.com/wp-content/uploads/2018/08/logo.jpg","width":190,"height":36,"caption":"IT News Africa"},"image":{"@id":"https://www.itnewsafrica.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/itnewsafrica/","https://www.linkedin.com/company/319679/","https://www.youtube.com/user/itnewsafrica","https://en.wikipedia.org/wiki/IT_News_Africa","https://www.facebook.com/itnewsafrica","https://twitter.com/ITNewsAfrica"]},{"@type":"Person","@id":"https://www.itnewsafrica.com/#/schema/person/03959dd36828314b2255f6de34df55f5","name":"IT News Africa","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.itnewsafrica.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/94a9f7c0e6c71846763de3811ea50c7b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/94a9f7c0e6c71846763de3811ea50c7b?s=96&d=mm&r=g","caption":"IT News Africa"},"url":"https://www.itnewsafrica.com/author/abewakama/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.itnewsafrica.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Feed" href="https://www.itnewsafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Comments Feed" href="https://www.itnewsafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; TCL launches Google TV range into Zimbabwe for the first time Comments Feed" href="https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- itnewsafrica.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="itnew-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.itnewsafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.itnewsafrica.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tm_clicktotweet-css' href='https://www.itnewsafrica.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-public.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-gdpr.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='topbar-css' href='https://www.itnewsafrica.com/wp-content/plugins/top-bar/inc/../css/topbar_style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css' href='https://www.itnewsafrica.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css' href='https://www.itnewsafrica.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=6.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.itnewsafrica.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/legacy/public/js/cookie-law-info-public.js?ver=3.0.3' id='cookie-law-info-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"fixed":"notfixed","user_who":"notloggedin","guests_or_users":"all","message":"Healthcare Innovation Summit Africa, Johannesburg | 16-17 November 2022","status":"active","yn_button":"button","color":"#30b6d1","button_text":"Register Now","button_url":"https:\/\/itnewsafrica.com\/event\/event\/healthcare-innovation-summit-africa\/","button_behavior":"newwindow","is_admin_bar":"no","detect_sticky":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/top-bar/inc/../js/tpbr_front.min.js?ver=6.1.1' id='topbar_frontjs-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.itnewsafrica.com\/wp-json\/wordpress-popular-posts","ID":166146,"token":"47802013a5","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.1.0' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.itnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itnewsafrica.com/wp-json/wp/v2/posts/166146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnewsafrica.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.itnewsafrica.com/?p=166146' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F&#038;format=xml" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"47802013a5","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.itnewsafrica.com\/wp-admin\/","wpRestNonce":"47802013a5","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5591659-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5591659-10');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x250Enterprise', [300, 250], 'div-gpt-ad-1583505060878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x600Enterprise', [300, 600], 'div-gpt-ad-1583505294880-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x250', [300, 250], 'div-gpt-ad-1583505687141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x600', [300, 600], 'div-gpt-ad-1583505769484-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Header_Ads', [728, 90], 'div-gpt-ad-1581065447223-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar02', [[300, 600], [300, 250]], 'div-gpt-ad-1581585223522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Wide970x250', [[728, 90], [468, 60], [970, 90], [970, 250]], 'div-gpt-ad-1586263884134-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/StorageSection', [[300, 250], [300, 600]], 'div-gpt-ad-1585314881532-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section728x90', [728, 90], 'div-gpt-ad-1585525335133-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Storage728x90', [728, 90], 'div-gpt-ad-1585526253188-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar03', [[300, 250], [300, 600]], 'div-gpt-ad-1586077222869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468', [468, 60], 'div-gpt-ad-1612122044263-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468x60_Inside', [468, 60], 'div-gpt-ad-1611152396807-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterALL', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1611694126465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '266111373870376'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=266111373870376&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterTop', [[970, 250], [728, 90]], 'div-gpt-ad-1611181875898-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner02Home', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586265729724-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner03', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586266390561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner02Home', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586265729724-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner03', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586266390561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/728x90Enterprise', [728, 90], 'div-gpt-ad-1592397954738-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Footer300x250', [300, 250], 'div-gpt-ad-1587025165445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/AB300x250', [300, 250], 'div-gpt-ad-1621953430242-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterALL', [[468, 60], [970, 250], [728, 90]], 'div-gpt-ad-1612134452922-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/bae17a4a347ad3084f11020f9/cdac4a7413ec1bf3074b9411e.js");</script>

<meta name="facebook-domain-verification" content="72dszeg6z6tndi6epz5ja0o0gtsyn6" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8734379294697620"
     crossorigin="anonymous"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.itnewsafrica.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/category/general/",
                    "name": "General"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/",
                    "name": "TCL launches Google TV range into Zimbabwe for the first time"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd9933;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd9933;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd9933;
                }
                .tdm-btn-style1 {
					background-color: #dd9933;
				}
				.tdm-btn-style2:before {
				    border-color: #dd9933;
				}
				.tdm-btn-style2 {
				    color: #dd9933;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd9933;
                    -moz-box-shadow: 0 2px 16px #dd9933;
                    box-shadow: 0 2px 16px #dd9933;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd9933;
                    -moz-box-shadow: 0 4px 26px #dd9933;
                    box-shadow: 0 4px 26px #dd9933;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-166146 single-format-standard td-standard-pack tdm-menu-active-style5 tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time global-block-template-11 td-business aa-prefix-itnew- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-139226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li id="menu-item-139197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-139198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139198"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li id="menu-item-139228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li id="menu-item-139229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-139332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li id="menu-item-139333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li id="menu-item-139334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li id="menu-item-139335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li id="menu-item-139336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li id="menu-item-139337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li id="menu-item-139199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
		<li id="menu-item-139201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
		<li id="menu-item-139202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
		<li id="menu-item-139203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &amp; Energy</a></li>
		<li id="menu-item-139204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
	</ul>
</li>
	<li id="menu-item-139230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li id="menu-item-156651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156651"><a href="https://www.itnewsafrica.com/category/lists/">Lists</a></li>
	<li id="menu-item-141222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li id="menu-item-139231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li id="menu-item-139232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &amp; Social</a></li>
	<li id="menu-item-139233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
</ul>
</li>
<li id="menu-item-147725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147725"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Africa By Region<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-147726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147726"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li id="menu-item-147727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147727"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li id="menu-item-147728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147728"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li id="menu-item-147729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147729"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-146950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146950"><a target="_blank">Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-147561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147561"><a href="https://www.itnewsafrica.com/customer-acquisition/">IT Customer Acquisition</a></li>
	<li id="menu-item-147562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147562"><a href="https://www.itnewsafrica.com/tailored-webinars/">Tailored Webinars</a></li>
	<li id="menu-item-144682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144682"><a href="https://www.itnewsafrica.com/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-139211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139211"><a href="#">Partners<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li id="menu-item-139213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139213"><a href="https://www.itnewsafrica.com/media-outreach/">Media Outreach</a></li>
	<li id="menu-item-155711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155711"><a href="https://www.itnewsafrica.com/apo/">APO</a></li>
	<li id="menu-item-159045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.itnewsafrica.com/business-wire/">Business Wire</a></li>
</ul>
</li>
<li id="menu-item-161816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161816"><a target="_blank" href="https://www.primusinstitute.co.za/">Training</a></li>
<li id="menu-item-144075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144075"><a target="_blank" href="https://itnewsafrica.com/event/">Events</a></li>
<li id="menu-item-144684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144684"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, November 19, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-51702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51702"><a>Press Offices</a>
<ul class="sub-menu">
	<li id="menu-item-158529" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158529"><a href="http://itnewsafrica.com/pressoffices/Africa-Data-Centres/">Africa Data Centres</a></li>
	<li id="menu-item-95424" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95424"><a href="http://itnewsafrica.com/pressoffices/arbor/">Arbor Networks</a></li>
	<li id="menu-item-158916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-158916"><a href="https://www.itnewsafrica.com/aveva/">AVEVA</a></li>
	<li id="menu-item-142084" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142084"><a href="http://itnewsafrica.com/pressoffices/eset/">ESET</a></li>
	<li id="menu-item-156990" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-156990"><a href="http://itnewsafrica.com/pressoffices/Huawei/">Huawei</a></li>
	<li id="menu-item-118259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118259"><a href="http://www.itnewsafrica.com/pressoffices/ITR_TECH/index.html">ITR Technology</a></li>
	<li id="menu-item-144714" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144714"><a href="http://itnewsafrica.com/pressoffices/LexisNexis/">Lexis Nexis</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117469"><a href="http://itnewsafrica.com/pressoffices/netshield/">Netshield</a></li>
	<li id="menu-item-98754" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98754"><a href="http://itnewsafrica.com/pressoffices/exclusive-networks">Exclusive Networks</a></li>
	<li id="menu-item-149927" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149927"><a href="http://itnewsafrica.com/pressoffices/Nuovopay/">Nuovopay</a></li>
	<li id="menu-item-127379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127379"><a href="https://www.itnewsafrica.com/pressoffices/parallel_wirelress/index.html">Parallel Wireless</a></li>
	<li id="menu-item-149050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149050"><a href="http://itnewsafrica.com/pressoffices/Scalefusion/">Scalefusion</a></li>
	<li id="menu-item-127089" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127089"><a href="https://www.itnewsafrica.com/pressoffices/sobek_IT/index.html">Sobek IT</a></li>
	<li id="menu-item-129820" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129820"><a href="https://itnewsafrica.com/pressoffices/storex/">StorEX</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109823"><a href="http://itnewsafrica.com/pressoffices/Sqwidnet/">SqwidNet</a></li>
	<li id="menu-item-140701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140701"><a href="http://itnewsafrica.com/pressoffices/Synology/">Synology</a></li>
	<li id="menu-item-91882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91882"><a href="http://itnewsafrica.com/pressoffices/tecno/">Tecno</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139313"><a href="http://itnewsafrica.com/pressoffices/t-systems/">T-Systems</a></li>
	<li id="menu-item-159039" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159039"><a href="https://www.itnewsafrica.com/umlaut/">Umlaut</a></li>
	<li id="menu-item-73215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73215"><a href="http://itnewsafrica.com/pressoffices/veeam/">Veeam</a></li>
</ul>
</li>
<li id="menu-item-31930" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31930"><a href="http://www.flickr.com/photos/innovationdinner/sets/"><i class="icon-picture"></i>  Gallery</a></li>
<li id="menu-item-31926" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31926"><a href="https://www.itnewsafrica.com/email-alerts/"><i class="icon-envelope"></i> Newsletter</a></li>
<li id="menu-item-136552" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136552"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.itnewsafrica.com/">
            <img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
            <span class="td-visual-hidden">IT News Africa &#8211; Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_a7f td_block_template_11">
<style>
/* custom css */
.tdi_1_a7f.td-a-rec-img{
				    text-align: left;
				}.tdi_1_a7f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style> <div data-advadstrackid="139131" data-advadstrackbid="1" class="itnew-target" id="itnew-1335592915"><div id='div-gpt-ad-1581065447223-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581065447223-0'); });
  </script></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_6ec td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_6ec" ><script>var block_tdi_2_6ec = new tdBlock();
block_tdi_2_6ec.id = "tdi_2_6ec";
block_tdi_2_6ec.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_6ec","tdc_css_class":"tdi_2_6ec","tdc_css_class_style":"tdi_2_6ec_rand_style"}';
block_tdi_2_6ec.td_column_number = "3";
block_tdi_2_6ec.block_type = "td_block_mega_menu";
block_tdi_2_6ec.post_count = "5";
block_tdi_2_6ec.found_posts = "15145";
block_tdi_2_6ec.header_color = "";
block_tdi_2_6ec.ajax_pagination_infinite_stop = "";
block_tdi_2_6ec.max_num_pages = "3029";
tdBlocksArray.push(block_tdi_2_6ec);
</script><div id=tdi_2_6ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" class="td-image-wrap" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/11/XFusion1-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future">xFusion Hosts South Africa Partner Summit to Create Industry Value and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/ransomware-activity-doubles-in-transportation-and-shipping-industry/" rel="bookmark" class="td-image-wrap" title="Ransomware Activity Doubles in Transportation and Shipping Industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ransomware Activity Doubles in Transportation and Shipping Industry" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/Ransomware-Attack-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/ransomware-activity-doubles-in-transportation-and-shipping-industry/" rel="bookmark" title="Ransomware Activity Doubles in Transportation and Shipping Industry">Ransomware Activity Doubles in Transportation and Shipping Industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/how-africa-can-reap-the-rewards-of-interoperability/" rel="bookmark" class="td-image-wrap" title="How Africa can reap the rewards of interoperability"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Africa can reap the rewards of interoperability" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/11/Patrick_Gutmann-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/how-africa-can-reap-the-rewards-of-interoperability/" rel="bookmark" title="How Africa can reap the rewards of interoperability">How Africa can reap the rewards of interoperability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/mtn-renews-intelsat-contract-to-expand-broadband-access-in-south-sudan/" rel="bookmark" class="td-image-wrap" title="MTN Renews Intelsat Contract to Expand Broadband Access in South Sudan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="MTN" title="MTN Renews Intelsat Contract to Expand Broadband Access in South Sudan" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/03/MTN-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/mtn-renews-intelsat-contract-to-expand-broadband-access-in-south-sudan/" rel="bookmark" title="MTN Renews Intelsat Contract to Expand Broadband Access in South Sudan">MTN Renews Intelsat Contract to Expand Broadband Access in South Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/launch-of-spotify-talks-africa-looks-to-help-drive-the-continents-music-industry/" rel="bookmark" class="td-image-wrap" title="Launch of Spotify Talks Africa looks to help drive the continent’s music industry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Launch of Spotify Talks Africa looks to help drive the continent’s music industry" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/07/Spotify-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/launch-of-spotify-talks-africa-looks-to-help-drive-the-continents-music-industry/" rel="bookmark" title="Launch of Spotify Talks Africa looks to help drive the continent’s music industry">Launch of Spotify Talks Africa looks to help drive the continent’s&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_6ec" data-td_block_id="tdi_2_6ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_6ec" data-td_block_id="tdi_2_6ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139198"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &amp; Energy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156651"><a href="https://www.itnewsafrica.com/category/lists/">Lists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &amp; Social</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-147725"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Africa By Region</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147726"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147727"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147728"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147729"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-146950"><a target="_blank">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147561"><a href="https://www.itnewsafrica.com/customer-acquisition/">IT Customer Acquisition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147562"><a href="https://www.itnewsafrica.com/tailored-webinars/">Tailored Webinars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144682"><a href="https://www.itnewsafrica.com/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139211"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139213"><a href="https://www.itnewsafrica.com/media-outreach/">Media Outreach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-155711"><a href="https://www.itnewsafrica.com/apo/">APO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159045"><a href="https://www.itnewsafrica.com/business-wire/">Business Wire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161816"><a target="_blank" href="https://www.primusinstitute.co.za/">Training</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144075"><a target="_blank" href="https://itnewsafrica.com/event/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144684"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.itnewsafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General" class="entry-crumb" href="https://www.itnewsafrica.com/category/general/">General</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TCL launches Google TV range into Zimbabwe for the first time</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-166146" class="post-166146 post type-post status-publish format-standard category-general" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">TCL launches Google TV range into Zimbabwe for the first time</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.itnewsafrica.com/author/abewakama/">IT News Africa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >November 18, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time %0A%0A https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/&title=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TCL launches Google TV range into Zimbabwe for the first time&body=https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p tdi_4_78f td_block_template_11">
<style>
/* custom css */
.tdi_4_78f.td-a-rec-img{
				    text-align: left;
				}.tdi_4_78f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/468x60_Inside -->
<div id='div-gpt-ad-1611152396807-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611152396807-0'); });
  </script>
  
  
</div></br></div><p><em>After launching in Johannesburg South Africa last month, global electronics brand TCL is ready to launch its greatness further into the African continent into Zimbabwe, and in partnership with WRS Switchgear. </em></p>
<p>Switchgear is a well-established distribution company within the Zimbabwean market set up in 2007, that has distributed general merchandise into the retail and wholesale channel. The company has recently been lucky enough to secure a partnership with TCL to distribute and manage its air conditioner and audio-visual product sales in the local market.</p>
<p>Globally, and according to OMDIA 2022, TCL is now the No.2 ranked LCD TV brand around the world and holds the top positions in many key markets. It also ranks as the No. 1 Android TV brand in the world and its smart TVs rank in the top five in more than 20 countries and regions by sales volume, growing by over 52% YoY in European, and over 38% in emerging markets respectively.  It is also the No. 2 and No. 3 ranked LCD TV brand in the US and France respectively in terms of sales volumes for 2021.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3_976 td_block_template_11">
<style>
/* custom css */
.tdi_3_976.td-a-rec-img{
				    text-align: left;
				}.tdi_3_976.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/AB300x250 -->
<div id='div-gpt-ad-1621953430242-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621953430242-0'); });
  </script>
</div></div>
<p>Launching into the country with an impressive starting range of Google enabled TV’s, the company will be focusing on its P735, 4K HDR Google TV With Dolby Atmos; the C735 and the TCL P635 4K HDR Google TV With Dolby Audio. Also on offer is TCL’s entry level P615 model 4K Android TV with TCL AI built in.</p>
<p>The entire new line up comes equipped with an award-winning OS, allowing users to easily enjoy their favourite content (movies, shows, TV episodes, etc) all in one place, as well as the latest smart functions developed by TCL. With Google Assistant built-in, the TVs provide access to endless entertainment possibilities with the most advanced Smart TV system and easy access to favourite content with an integrated hands-free voice control system.</p>
<p>Gavin Clare, Managing director at  Switchgear says: “We at Switchgear are very proud to partner with TCL in an exclusive relationship to distribute this growing global brand into the Zimbabwean market and are excited to roll out the product line-up at the TCL Zimbabwe launch.”</p>
<p>All TCL Google TV ranges are competitively priced thanks in particular to the investment in its own panel manufacturing facility which allows for the full integration of the TV manufacturing process, offering the end user remarkable value in high-end quality televisions. This investment allows for the complete vertical integration of the TV manufacturing process, offering the end user remarkable value to high-end quality televisions.</p>
<p>TCL’s PD Erasmus says: “We’re very excited to be bringing this global brand to the people of Zimbabwe, with more outlets being announced soon. “We’re very proud to have the full range featuring Google TV, Google Voice Search activated commands and Google Duo video conferencing.”</p>
<p>“Being one of only three brands globally that produce our own TV panels, has allowed us to build the capacity and expertise to be one of the leading players globally in the industry, a fact borne out by our sales, which exceeded 24 million units globally in 2021,” he says.</p>
<p>&nbsp;</p>
<p>Staff writer.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-p tdi_5_f66 td_block_template_11">
<style>
/* custom css */
.tdi_5_f66.td-a-rec-img{
				    text-align: left;
				}.tdi_5_f66.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/468 -->
<div id='div-gpt-ad-1612122044263-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612122044263-0'); });
  </script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2022%2F11%2Ftcl-launches-google-tv-range-into-zimbabwe-for-the-first-time%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time %0A%0A https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/&title=TCL+launches+Google+TV+range+into+Zimbabwe+for+the+first+time">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=TCL launches Google TV range into Zimbabwe for the first time&body=https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/">xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.itnewsafrica.com/author/abewakama/"><img alt='' src='https://secure.gravatar.com/avatar/94a9f7c0e6c71846763de3811ea50c7b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94a9f7c0e6c71846763de3811ea50c7b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.itnewsafrica.com/author/abewakama/">IT News Africa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="IT News Africa"></span><meta itemprop="datePublished" content="2022-11-18T17:26:43+02:00"><meta itemprop="dateModified" content="2022-11-18T17:26:43+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png"></span><meta itemprop="name" content="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports"></span><meta itemprop="headline " content="TCL launches Google TV range into Zimbabwe for the first time"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_6_e06 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_e06" ><script>var block_tdi_6_e06 = new tdBlock();
block_tdi_6_e06.id = "tdi_6_e06";
block_tdi_6_e06.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_e06","td_column_number":3,"live_filter_cur_post_id":166146,"live_filter_cur_post_author":"54","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_e06","tdc_css_class_style":"tdi_6_e06_rand_style"}';
block_tdi_6_e06.td_column_number = "3";
block_tdi_6_e06.block_type = "td_block_related_posts";
block_tdi_6_e06.post_count = "3";
block_tdi_6_e06.found_posts = "1717";
block_tdi_6_e06.header_color = "";
block_tdi_6_e06.ajax_pagination_infinite_stop = "";
block_tdi_6_e06.max_num_pages = "573";
tdBlocksArray.push(block_tdi_6_e06);
</script><h4 class="td-related-title td-block-title"><a id="tdi_7_88c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_e06" href="#">RELATED ARTICLES</a><a id="tdi_8_376" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_e06" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_e06 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" class="td-image-wrap" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/11/XFusion1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/enterprise/" class="td-post-category">Enterprise IT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future">xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/10/netflix-reveals-remedy-for-exchanging-passwords/" rel="bookmark" class="td-image-wrap" title="Netflix reveals remedy for exchanging passwords"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Netflix reveals remedy for exchanging passwords" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/Netflix-Wall-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/10/netflix-reveals-remedy-for-exchanging-passwords/" rel="bookmark" title="Netflix reveals remedy for exchanging passwords">Netflix reveals remedy for exchanging passwords</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/10/3-youtube-ideas-for-business-growth/" rel="bookmark" class="td-image-wrap" title="3 YouTube Ideas for Business Growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="3 YouTube Ideas for Business Growth" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/10/YouTube-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/10/3-youtube-ideas-for-business-growth/" rel="bookmark" title="3 YouTube Ideas for Business Growth">3 YouTube Ideas for Business Growth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_e06" data-td_block_id="tdi_6_e06"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_e06" data-td_block_id="tdi_6_e06"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_9_368 td_block_template_11">
<style>
/* custom css */
.tdi_9_368.td-a-rec-img{
				    text-align: left;
				}.tdi_9_368.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /21627112879/Sidebar02 -->
<div id='div-gpt-ad-1581585223522-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581585223522-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_10_6dc td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Get in touch</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,200</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/48833681375"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">22,877</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/itnewsafrica"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">717</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/itnewsafrica"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_11 widget podcast_player"><h4 class="td-block-title"><span>Digital Innovation Podcast</span></h4><div id="pp-podcast-559" class="pp-podcast has-header header-visible has-featured modern special-style playerview media-audio light-accent"  data-teaser="" data-elength="18" data-eunit=""><div class="pp-podcast__wrapper"><div class="pp-podcast__info pod-info"><div class="pod-info__header pod-header"><div class="pod-header__image"><img class="podcast-cover-image" src="https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-768x768.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-768x768.jpg 768w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-300x300.jpg 300w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-1024x1024.jpg 1024w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-1536x1536.jpg 1536w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-2048x2048.jpg 2048w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-696x696.jpg 696w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-1068x1068.jpg 1068w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-1920x1920.jpg 1920w, https://www.itnewsafrica.com/wp-content/uploads/2022/03/Blue-and-Black-Photo-REVIEW-Broadcasting-Media-Podcast-Cover-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 25vw" alt="Digital Innovation Podcast"></div><div class="pod-header__items pod-items"><div class="pod-items__title">Digital Innovation Podcast</div><div class="pod-items__desc"><p>Podcast by IT News Africa</p>
</div><div class="pod-items__navi-menu"><a href="https://soundcloud.com/discover/sets/track-stations:1233187339" class="subscribe-item pp-badge soundcloud-sub" target="_blank"><svg class="icon icon-pp-soundcloud" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-soundcloud" xlink:href="#icon-pp-soundcloud"></use></svg><span class="sub-text"><span class="sub-listen-text">Listen On</span><span class="sub-item-text" style="color: #f50;">SOUNDCLOUD</span></span></a></div></div></div></div><div class="pp-podcast__content pod-content"><div class="pp-podcast__single"><div class="pp-podcast__player"><div class="pp-player-episode"><audio id="pp-podcast-559-player" preload="none" class="pp-podcast-episode" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://feeds.soundcloud.com/stream/1312122106-user-612947035-itna-digital-innovation-podcast-ep-6-talking-public-sector-cybersecurity-with-nclose.mp3" /></audio></div></div><div class="pod-content__episode episode-single"><button class="episode-single__close" aria-expanded="false" aria-label="Close Single Episode"><span class="btn-icon-wrap"><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-x" xlink:href="#icon-pp-x"></use></svg></span></button><div class="episode-single__wrapper"><div class="episode-single__header"><div class="episode-single__title">ITNA Digital Innovation Podcast EP 6 &#8211; &#8221;Talking Public Sector Cybersecurity with Nclose&#8221;</div><div class="episode-single__author"><span class="byname">by</span><span class="single-author">IT News Africa</span></div></div><div class="episode-single__description"><p>This week Luis Monzon chats with Stephen Osler, co-founder and business development director of South African cybersecurity firm Nclose. </p><p>Stephen and Luis talk about cybersecurity in the public sector with a focus on African organisations, and the risks, challenges and weaknesses found therein.</p><p>Now, let&#8217;s take a DIP!</p></div></div><div class="ppjs__img-wrapper "><img class="ppjs__img-btn" src="https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-768x768.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-768x768.jpg 768w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-300x300.jpg 300w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-1024x1024.jpg 1024w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-1536x1536.jpg 1536w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-2048x2048.jpg 2048w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-696x696.jpg 696w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-1068x1068.jpg 1068w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-1920x1920.jpg 1920w, https://www.itnewsafrica.com/wp-content/uploads/2022/04/artworks-sg5BtsdO47DD8BNh-lP6mDA-t3000x3000-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 300px" alt="ITNA Digital Innovation Podcast EP 6 &#8211; &#8221;Talking Public Sector Cybersecurity with Nclose&#8221;"></div></div></div><div class="pod-content__list episode-list"><div class="episode-list__search"><label class="label-episode-search"><span class="ppjs__offscreen">Search Episodes</span><input type="text" placeholder="Search Episodes" title="Search Podcast Episodes"/></label><span class="episode-list__search-icon"><svg class="icon icon-pp-search" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-search" xlink:href="#icon-pp-search"></use></svg></span><button class="episode-list__clear-search pod-button"><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-x" xlink:href="#icon-pp-x"></use></svg><span class="ppjs__offscreen">Clear Search</span></button></div><div class="episode-list__wrapper">
<div id="ppe-559-1" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 6 &#8211; &#8221;talking public sector cybersecurity with nclose&#8221;">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-6-talking-public-sector-cybersecurity-with-nclose">ITNA Digital Innovation Podcast EP 6 &#8211; &#8221;Talking Public Sector Cybersecurity with Nclose&#8221;</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-2" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 5 &#8211; ”micro-investing in cryptocurrency with upnup”">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-5-micro-investing-in-cryptocurrency-with-upnup">ITNA Digital Innovation Podcast EP 5 &#8211; ”Micro-Investing in Cryptocurrency with Upnup”</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-3" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 4 &#8211; &#8221;the changing face of online freelancing&#8221;">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-4-the-changing-face-of-online-freelancing">ITNA Digital Innovation Podcast EP 4 &#8211; &#8221;The Changing Face of Online Freelancing&#8221;</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-4" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 3 &#8211; africa&#039;s fintech explosion with chipper cash">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-3-africas-fintech-explosion-with-chipper-cash">ITNA Digital Innovation Podcast EP 3 &#8211; Africa&#039;s Fintech Explosion with Chipper Cash</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-5" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 2 &#8211; &#8221;financial inclusion in africa with vipaso &amp; horizon&#8221;">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-2-financial-inclusion-in-africa-with-vipaso-horizon">ITNA Digital Innovation Podcast EP 2 &#8211; &#8221;Financial Inclusion in Africa with Vipaso &amp; Horizon&#8221;</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-6" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast ep 1 &#8211; &#8221;talking e-commerce in africa with telkom&#039;s kenneth kayser&#8221;">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-ep-1-talking-e-commerce-in-africa-with-telkoms-kenneth-kayser">ITNA Digital Innovation Podcast EP 1 &#8211; &#8221;Talking E-Commerce in Africa with Telkom&#039;s Kenneth Kayser&#8221;</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>

<div id="ppe-559-7" class="episode-list__entry pod-entry" data-search-term="itna digital innovation podcast special episode &#8211; &#8221;hyper automation with rocket&#039;s jamie devlin&#8221;">
	<div class="pod-entry__wrapper">
		<div class="pod-entry__content">
			<a class="pod-entry__mplay" href="#">
				<span class="ppjs__offscreen">Episode play icon</span>
				<svg class="icon icon-pp-play" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-play" xlink:href="#icon-pp-play"></use> </svg>				<svg class="icon icon-pp-pause" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-pause" xlink:href="#icon-pp-pause"></use> </svg>			</a>
			<div class="pod-entry__title">
				<a href="https://soundcloud.com/user-612947035/itna-digital-innovation-podcast-special-episode-hyper-automation-with-rockets-jamie-devlin">ITNA Digital Innovation Podcast Special Episode &#8211; &#8221;Hyper Automation with Rocket&#039;s Jamie Devlin&#8221;</a>
			</div>
						<a class="pod-entry__mscript" href="#">
				<span class="ppjs__offscreen">Episode Description</span>
				<svg class="icon icon-pp-text" aria-hidden="true" role="img" focusable="false"> <use href="#icon-pp-text" xlink:href="#icon-pp-text"></use> </svg>			</a>
					</div>
	</div>
</div>
<div class="episode-list__search-results episode-search"><span class="ppjs__offscreen">Search Results placeholder</span></div></div></div><div class="ppjs__list-reveal"><div class="ppjs__button"><button class="pp-prev-btn"><span class="ppjs__offscreen">Previous Episode</span><span class="btn-icon-wrap"><svg class="icon icon-pp-previous" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-previous" xlink:href="#icon-pp-previous"></use></svg></span></button></div><div class="ppjs__button"><button class="pp-list-btn"><span class="ppjs__offscreen">Show Episodes List</span><span class="btn-icon-wrap"><svg class="icon icon-pp-show-list" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-show-list" xlink:href="#icon-pp-show-list"></use></svg><svg class="icon icon-pp-hide-list" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-hide-list" xlink:href="#icon-pp-hide-list"></use></svg></span></button></div><div class="ppjs__button"><button class="pp-next-btn"><span class="ppjs__offscreen">Next Episode</span><span class="btn-icon-wrap"><svg class="icon icon-pp-next" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-next" xlink:href="#icon-pp-next"></use></svg></span></button></div></div></div></div><div class="pod-content__launcher pod-launch"><button class="pod-launch__button pod-launch__info pod-button" aria-expanded="false"><span class="ppjs__offscreen">Show Podcast Information</span><span class="btn-icon-wrap"><svg class="icon icon-pp-podcast" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-podcast" xlink:href="#icon-pp-podcast"></use></svg><svg class="icon icon-pp-x" aria-hidden="true" role="img" focusable="false"><use href="#icon-pp-x" xlink:href="#icon-pp-x"></use></svg></span></button></div></div></aside>
<aside class="td_block_template_11 widget popular-posts">
<div class="block-title"><span>Trending</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2022/11/mtn-renews-intelsat-contract-to-expand-broadband-access-in-south-sudan/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166122-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166122-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166122-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166122-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166122-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="MTN" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/" class="wpp-taxonomy category category-64">East Africa </a>, <a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/" class="wpp-taxonomy category category-18">Mobile and Telecoms </a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories </a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2022/11/mtn-renews-intelsat-contract-to-expand-broadband-access-in-south-sudan/" class="wpp-post-title" target="_self">MTN Renews Intelsat Contract to Expand Broadband Access in South Sudan</a> <p class="wpp-excerpt">Intelsat, operator of one of the world’s largest integrated satellite and t...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2022/11/launch-of-spotify-talks-africa-looks-to-help-drive-the-continents-music-industry/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166120-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166120-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166120-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166120-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166120-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/" class="wpp-taxonomy category category-64">East Africa </a>, <a href="https://www.itnewsafrica.com/category/internet-2/" class="wpp-taxonomy category category-8742">Online &amp; Social </a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories </a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2022/11/launch-of-spotify-talks-africa-looks-to-help-drive-the-continents-music-industry/" class="wpp-post-title" target="_self">Launch of Spotify Talks Africa looks to help drive the continent’s music industry</a> <p class="wpp-excerpt">The African music industry has grown in leaps and bounds over the past few...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2022/11/speakers-from-leading-institutions-join-healthcare-innovation-summit-africa-2022/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166125-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166125-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166125-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166125-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166125-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/digital-transformation/" class="wpp-taxonomy category category-31686">Digital Transformation </a>, <a href="https://www.itnewsafrica.com/category/industries/healthcare_news/" class="wpp-taxonomy category category-20528">Healthcare </a>, <a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/" class="wpp-taxonomy category category-12426">Southern Africa </a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2022/11/speakers-from-leading-institutions-join-healthcare-innovation-summit-africa-2022/" class="wpp-post-title" target="_self">Speakers from leading Institutions Join Healthcare Innovation Summit Africa 2022.</a> <p class="wpp-excerpt">The healthcare industry has historically been slow in adopting technology...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2022/11/ransomware-activity-doubles-in-transportation-and-shipping-industry/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166139-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166139-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166139-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166139-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166139-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/security/" class="wpp-taxonomy category category-9">Security </a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories </a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2022/11/ransomware-activity-doubles-in-transportation-and-shipping-industry/" class="wpp-post-title" target="_self">Ransomware Activity Doubles in Transportation and Shipping Industry</a> <p class="wpp-excerpt">Trellix, the cybersecurity company delivering the future of extended detect...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2022/11/how-to-grow-youtube-channel-increase-youtube-video-views/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166116-featured-320x165.png" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166116-featured-320x165.png, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166116-featured-320x165@1.5x.png 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166116-featured-320x165@2x.png 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/166116-featured-320x165@2.5x.png 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/internet-2/" class="wpp-taxonomy category category-8742">Online &amp; Social </a>, <a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/" class="wpp-taxonomy category category-20248">Sponsored </a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories </a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2022/11/how-to-grow-youtube-channel-increase-youtube-video-views/" class="wpp-post-title" target="_self">How to Grow YouTube Channel &#038; Increase YouTube Video Views</a> <p class="wpp-excerpt">It can be difficult to start a new YouTube channel with enough views on the...</p></div></li>

</ul>
</div>
</aside>
<aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21627112879/Sidebar03 -->
<div id='div-gpt-ad-1586077222869-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586077222869-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_11_c76 td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_11_c76" ><script>var block_tdi_11_c76 = new tdBlock();
block_tdi_11_c76.id = "tdi_11_c76";
block_tdi_11_c76.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_c76","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11_c76","tdc_css_class_style":"tdi_11_c76_rand_style"}';
block_tdi_11_c76.td_column_number = "1";
block_tdi_11_c76.block_type = "td_block_9";
block_tdi_11_c76.post_count = "5";
block_tdi_11_c76.found_posts = "28516";
block_tdi_11_c76.header_color = "";
block_tdi_11_c76.ajax_pagination_infinite_stop = "";
block_tdi_11_c76.max_num_pages = "5704";
tdBlocksArray.push(block_tdi_11_c76);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_11_c76 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/tcl-launches-google-tv-range-into-zimbabwe-for-the-first-time/" rel="bookmark" title="TCL launches Google TV range into Zimbabwe for the first time">TCL launches Google TV range into Zimbabwe for the first time</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future">xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better...</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/ransomware-activity-doubles-in-transportation-and-shipping-industry/" rel="bookmark" title="Ransomware Activity Doubles in Transportation and Shipping Industry">Ransomware Activity Doubles in Transportation and Shipping Industry</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/how-africa-can-reap-the-rewards-of-interoperability/" rel="bookmark" title="How Africa can reap the rewards of interoperability">How Africa can reap the rewards of interoperability</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/critical-questions-manufacturers-should-ask-for-digital-transformation-success/" rel="bookmark" title="Critical Questions Manufacturers Should Ask for Digital Transformation Success">Critical Questions Manufacturers Should Ask for Digital Transformation Success</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_c76" data-td_block_id="tdi_11_c76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_c76" data-td_block_id="tdi_11_c76"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_12_a7f td_block_template_11">
<style>
/* custom css */
.tdi_12_a7f.td-a-rec-img{
				    text-align: left;
				}.tdi_12_a7f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/Footer300x250 -->
<div id='div-gpt-ad-1587025165445-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587025165445-0'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_13_f38 td_block_template_11">
<style>
/* custom css */
.tdi_13_f38.td-a-rec-img{
				    text-align: left;
				}.tdi_13_f38.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div data-advadstrackid="151325" data-advadstrackbid="1" class="itnew-target" id="itnew-189190617"><!-- /21627112879/FooterALL -->
<div id='div-gpt-ad-1612134452922-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612134452922-0'); });
  </script>
</div></div> </div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.itnewsafrica.com/"><img class="td-retina-data" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/full-hd_png_logo_white.png" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/full-hd_png_logo_white2.png" alt="African Technology Advisory (Pty) Ltd." title="ITNewsAfrica.com is a publication of African Technology Advisory (Pty) ltd." width="200" /></a></div><div class="footer-text-wrap">ITNewsAfrica.com is an African Technology Advisory (Pty) Ltd. publication. We provide unparalleled insight into enterprise IT trends, innovation and technology in Africa to the most discerning professionals, entrepreneurs, investors and IT decision-makers. <div class="footer-email-wrap">Contact us: <a href="mailto:news@itnewsafrica.com">news@itnewsafrica.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Connect</span></h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-31942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31942"><a href="https://www.itnewsafrica.com/email-alerts/">Newsletter</a></li>
<li id="menu-item-152826" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152826"><a href="https://www.itnewsafrica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-138578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138578"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Partners</span></h4><div class="textwidget custom-html-widget">	<a href="https://www.media-outreach.com/" target="_blank" rel="noopener"><img style="margin-right:10px"  src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/media-outreach-logo2.png" width="150px"></a>

<a href="https://www.cision.com/" target="_blank" rel="noopener"><img src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/cision.png" width="150px"></a>

<a href="https://apo-opa.com/" target="_blank" rel="noopener"><img src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/apo-logo.png" width="80px"></a>
<!-- /21627112879/FooterOnly300x250 -->
<div id='div-gpt-ad-1611694765039-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611694765039-0'); });
  </script>
</div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; African Technology Advisory (Pty) Ltd.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<script>
	    
        function arf_open_modal_box_in_nav_menu(menu_id,form_id){
	    
	    var nav_menu_link_popup_data_id = jQuery("#arf_nav_menu_link_"+form_id).find('#arf_modal_default').attr('data-link-popup-id');
	       if(nav_menu_link_popup_data_id != ""){
		      jQuery("#arf_nav_menu_link_"+form_id).find(".arform_modal_link_"+form_id+"_"+nav_menu_link_popup_data_id).trigger( "click" );
	       }
        }
	</script>
	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<style type="text/css">#pp-podcast-559 a, .pp-modal-window .modal-559 a, .pp-modal-window .aux-modal-559 a, #pp-podcast-559 .ppjs__more { color: #dd9933; } #pp-podcast-559:not(.modern) .ppjs__audio .ppjs__button.ppjs__playpause-button button *, #pp-podcast-559:not(.modern) .ppjs__audio .ppjs__button.ppjs__playpause-button button:hover *, #pp-podcast-559:not(.modern) .ppjs__audio .ppjs__button.ppjs__playpause-button button:focus *, .pp-modal-window .modal-559 .ppjs__audio .ppjs__button.ppjs__playpause-button button *, .pp-modal-window .modal-559 .ppjs__audio .ppjs__button.ppjs__playpause-button button:hover *, .pp-modal-window .modal-559 .ppjs__audio .ppjs__button.ppjs__playpause-button button:focus *, .pp-modal-window .aux-modal-559 .pod-entry__play *, .pp-modal-window .aux-modal-559 .pod-entry__play:hover * { color: #dd9933 !important; } #pp-podcast-559.postview .episode-list__load-more, .pp-modal-window .aux-modal-559 .episode-list__load-more, #pp-podcast-559:not(.modern) .ppjs__time-handle-content, .modal-559 .ppjs__time-handle-content { border-color: #dd9933 !important; } #pp-podcast-559:not(.modern) .ppjs__audio-time-rail, #pp-podcast-559.lv3 .pod-entry__play, #pp-podcast-559.lv4 .pod-entry__play, #pp-podcast-559.gv2 .pod-entry__play, #pp-podcast-559.modern.wide-player .ppjs__audio .ppjs__button.ppjs__playpause-button button, #pp-podcast-559.modern.wide-player .ppjs__audio .ppjs__button.ppjs__playpause-button button:hover, #pp-podcast-559.modern.wide-player .ppjs__audio .ppjs__button.ppjs__playpause-button button:focus, .pp-modal-window .modal-559 button.episode-list__load-more, .pp-modal-window .modal-559 .ppjs__audio-time-rail, .pp-modal-window .modal-559 button.pp-modal-close { background-color: #dd9933 !important; } #pp-podcast-559 .hasCover .ppjs__audio .ppjs__button.ppjs__playpause-button button { background-color: rgba(0, 0, 0, 0.5) !important; } .pp-modal-window .modal-559 button.episode-list__load-more:hover, .pp-modal-window .modal-559 button.episode-list__load-more:focus, .pp-modal-window .aux-modal-559 button.episode-list__load-more:hover, .pp-modal-window .aux-modal-559 button.episode-list__load-more:focus { background-color: rgba( 221,153,51, 0.7 ) !important; } #pp-podcast-559 .ppjs__button.toggled-on, .pp-modal-window .modal-559 .ppjs__button.toggled-on, #pp-podcast-559.playerview .pod-entry.activeEpisode, .pp-modal-window .modal-559.playerview .pod-entry.activeEpisode { background-color: rgba( 221,153,51, 0.1 ); } #pp-podcast-559.postview .episode-list__load-more { background-color: transparent !important; } #pp-podcast-559.modern:not(.wide-player) .ppjs__audio .ppjs__button.ppjs__playpause-button button *, #pp-podcast-559.modern:not(.wide-player) .ppjs__audio .ppjs__button.ppjs__playpause-button button:hover *, #pp-podcast-559.modern:not(.wide-player) .ppjs__audio .ppjs__button.ppjs__playpause-button button:focus * { color: #dd9933 !important; } #pp-podcast-559.modern:not(.wide-player) .ppjs__time-handle-content { border-color: #dd9933 !important; } #pp-podcast-559.modern:not(.wide-player) .ppjs__audio-time-rail { background-color: #dd9933 !important; } #pp-podcast-559 .pod-info__header { display: block; }</style>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" class="td-image-wrap" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2022/11/XFusion1-324x160.png"  width="324" height="160" /></a></div>                <a href="https://www.itnewsafrica.com/category/enterprise/" class="td-post-category">Enterprise IT</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2022/11/xfusion-hosts-south-africa-partner-summit-to-create-industry-value-and-enable-a-better-future/" rel="bookmark" title="xFusion Hosts South Africa Partner Summit to Create Industry Value and Enable a Better Future">xFusion Hosts South Africa Partner Summit to Create Industry Value and...</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 63786cf8cb511
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.poptin-popup .poptin-credit img{display:none !important; width: 0px !important;}
.poptin-credit {display: none !important;}


</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='cookie-law-info-table-css' href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/legacy/public/css/cookie-law-info-table.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pppublic-css' href='https://www.itnewsafrica.com/wp-content/plugins/podcast-player/frontend/css/podcast-player-public.css?ver=6.0.0' type='text/css' media='all' />
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/podcast-player/frontend/js/mmerrorfix.js?ver=6.0.0' id='podcast-player-mmerrorfix-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.itnewsafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3' id='td-site-min-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"itnew-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='pppublic-js-extra'>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</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/podcast-player/frontend/js/public.build.js?ver=6.0.0' id='pppublic-js'></script>
<!--ZC Popup Code Starts-->
<script type="text/javascript" id="ZC_Forms_Popup" src="https://campaigns.zoho.com/js/optin.min.js" ></script> <script type="text/javascript">window.onload=function(){loadZCPopup('3za8785747fe074cc9b00645d961417c9e1cec72e884f6f8049a78a3bd6aa89873','ZCFORMVIEW','3z7fc45053852023db14da8d1cc23ab6f0')}</script>
<!--ZC Popup Code Ends-->


<script data-ad-client="ca-pub-8734379294697620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468x60_Inside', [468, 60], 'div-gpt-ad-1611152396807-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    
</script>

<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><symbol id="icon-pp-soundcloud" viewBox="0 0 74 32"><defs><linearGradient id="b"><stop offset="0" stop-color="#f79810"/><stop offset="1" stop-color="#f8310e"/></linearGradient></defs><path fill="url(#b)" d="M0.834 19.139c-0.154 0-0.276 0.119-0.296 0.288l-0.539 4.093 0.539 4.022c0.020 0.17 0.142 0.288 0.296 0.288 0.149 0 0.27-0.117 0.294-0.286v0l0.639-4.024-0.639-4.094c-0.023-0.168-0.146-0.287-0.294-0.287zM3.864 16.902c-0.025-0.176-0.151-0.297-0.307-0.297s-0.285 0.125-0.307 0.297c0 0.002-0.724 6.617-0.724 6.617l0.724 6.471c0.021 0.174 0.15 0.299 0.307 0.299 0.155 0 0.28-0.122 0.306-0.297l0.824-6.472-0.823-6.617zM15.278 10.798c-0.297 0-0.543 0.243-0.557 0.552l-0.577 12.175 0.577 7.868c0.015 0.308 0.26 0.55 0.557 0.55 0.296 0 0.54-0.243 0.558-0.552v0.002l0.652-7.869-0.652-12.175c-0.018-0.309-0.262-0.552-0.558-0.552zM9.371 15.030c-0.228 0-0.414 0.182-0.433 0.425l-0.65 8.067 0.65 7.805c0.017 0.242 0.204 0.424 0.433 0.424 0.226 0 0.412-0.182 0.432-0.424l0.739-7.805-0.739-8.068c-0.020-0.242-0.206-0.424-0.432-0.424zM21.282 31.942c0.368 0 0.668-0.297 0.683-0.677l0.566-7.736-0.565-16.208c-0.015-0.38-0.314-0.678-0.683-0.678-0.372 0-0.672 0.298-0.684 0.678 0 0.001-0.502 16.207-0.502 16.207l0.502 7.739c0.012 0.377 0.312 0.675 0.683 0.675zM33.572 31.979c0.507 0 0.926-0.418 0.935-0.931v0l0.395-7.514-0.395-18.72c-0.009-0.513-0.428-0.931-0.935-0.931s-0.927 0.418-0.935 0.932l-0.353 18.713c0 0.012 0.353 7.525 0.353 7.525 0.008 0.509 0.428 0.926 0.935 0.926zM27.38 31.949c0.441 0 0.797-0.354 0.809-0.806v0.006l0.48-7.618-0.481-16.326c-0.012-0.452-0.368-0.805-0.809-0.805-0.445 0-0.8 0.353-0.81 0.805l-0.427 16.327 0.428 7.617c0.009 0.447 0.365 0.801 0.81 0.801zM12.313 31.878c0.262 0 0.475-0.21 0.494-0.487l0.696-7.869-0.696-7.486c-0.019-0.276-0.232-0.485-0.494-0.485-0.266 0-0.479 0.21-0.495 0.488l-0.613 7.483 0.613 7.869c0.018 0.277 0.229 0.487 0.495 0.487zM6.452 31.447c0.192 0 0.347-0.151 0.369-0.361l0.781-7.566-0.78-7.851c-0.023-0.21-0.178-0.361-0.37-0.361-0.194 0-0.349 0.152-0.369 0.361 0 0.001-0.688 7.851-0.688 7.851l0.688 7.564c0.019 0.21 0.174 0.362 0.369 0.362zM30.464 6.933c-0.479 0-0.864 0.381-0.873 0.869l-0.39 15.73 0.39 7.569c0.009 0.482 0.393 0.863 0.873 0.863 0.479 0 0.861-0.38 0.872-0.869v0.006l0.438-7.569-0.438-15.732c-0.011-0.486-0.393-0.868-0.872-0.868zM18.269 31.958c0.331 0 0.605-0.27 0.62-0.615l0.609-7.816-0.609-14.959c-0.017-0.345-0.289-0.615-0.62-0.615-0.334 0-0.607 0.27-0.621 0.615 0 0.001-0.539 14.959-0.539 14.959l0.54 7.819c0.013 0.342 0.286 0.612 0.62 0.612zM25.064 31.221v-0.004l0.523-7.686-0.523-16.755c-0.013-0.416-0.341-0.742-0.746-0.742-0.407 0-0.735 0.326-0.746 0.742l-0.464 16.754 0.465 7.69c0.011 0.412 0.339 0.738 0.746 0.738s0.732-0.326 0.746-0.74l-0 0.003zM64.62 13.872c-1.242 0-2.427 0.251-3.506 0.704-0.721-8.168-7.571-14.576-15.926-14.576-2.044 0-4.037 0.403-5.797 1.083-0.684 0.265-0.866 0.537-0.872 1.066v28.765c0.007 0.555 0.438 1.017 0.979 1.071 0.023 0.002 24.96 0.015 25.122 0.015 5.005 0 9.063-4.058 9.063-9.064s-4.057-9.064-9.062-9.064zM36.666 2.124c-0.544 0-0.991 0.447-0.999 0.996l-0.409 20.416 0.41 7.41c0.007 0.541 0.454 0.987 0.998 0.987 0.543 0 0.99-0.446 0.998-0.995v0.009l0.445-7.411-0.445-20.418c-0.008-0.548-0.455-0.995-0.998-0.995z"></path></symbol><symbol id="icon-pp-x" viewBox="0 0 32 32"><path d="M31.708 25.708c-0-0-0-0-0-0l-9.708-9.708 9.708-9.708c0-0 0-0 0-0 0.105-0.105 0.18-0.227 0.229-0.357 0.133-0.356 0.057-0.771-0.229-1.057l-4.586-4.586c-0.286-0.286-0.702-0.361-1.057-0.229-0.13 0.048-0.252 0.124-0.357 0.228 0 0-0 0-0 0l-9.708 9.708-9.708-9.708c-0-0-0-0-0-0-0.105-0.104-0.227-0.18-0.357-0.228-0.356-0.133-0.771-0.057-1.057 0.229l-4.586 4.586c-0.286 0.286-0.361 0.702-0.229 1.057 0.049 0.13 0.124 0.252 0.229 0.357 0 0 0 0 0 0l9.708 9.708-9.708 9.708c-0 0-0 0-0 0-0.104 0.105-0.18 0.227-0.229 0.357-0.133 0.355-0.057 0.771 0.229 1.057l4.586 4.586c0.286 0.286 0.702 0.361 1.057 0.229 0.13-0.049 0.252-0.124 0.357-0.229 0-0 0-0 0-0l9.708-9.708 9.708 9.708c0 0 0 0 0 0 0.105 0.105 0.227 0.18 0.357 0.229 0.356 0.133 0.771 0.057 1.057-0.229l4.586-4.586c0.286-0.286 0.362-0.702 0.229-1.057-0.049-0.13-0.124-0.252-0.229-0.357z"></path></symbol><symbol id="icon-pp-search" viewBox="0 0 30 32"><path d="M20.571 14.857c0-4.411-3.589-8-8-8s-8 3.589-8 8 3.589 8 8 8 8-3.589 8-8zM29.714 29.714c0 1.25-1.036 2.286-2.286 2.286-0.607 0-1.196-0.25-1.607-0.679l-6.125-6.107c-2.089 1.446-4.589 2.214-7.125 2.214-6.946 0-12.571-5.625-12.571-12.571s5.625-12.571 12.571-12.571 12.571 5.625 12.571 12.571c0 2.536-0.768 5.036-2.214 7.125l6.125 6.125c0.411 0.411 0.661 1 0.661 1.607z"></path></symbol><symbol id="icon-pp-play" viewBox="0 0 32 32"><path d="M7 28c-0.552 0-1-0.448-1-1v0-22c0-0.552 0.448-1 1-1 0.184 0 0.357 0.050 0.506 0.137l-0.005-0.003 19 11c0.3 0.176 0.498 0.498 0.498 0.865s-0.198 0.689-0.494 0.862l-0.005 0.003-19 11c-0.144 0.085-0.316 0.135-0.501 0.135v0z"></path></symbol><symbol id="icon-pp-pause" viewBox="0 0 32 32"><path d="M7.661 4c-1.289 0-2.333 1.045-2.333 2.333v0 19.333c0 1.288 1.045 2.333 2.333 2.333h4.667c1.289 0 2.333-1.045 2.333-2.333v0-19.333c0-1.289-1.045-2.333-2.333-2.333v0h-4.667z"></path><path d="M19.661 4c-1.289 0-2.333 1.045-2.333 2.333v0 19.333c0 1.288 1.045 2.333 2.333 2.333h4.667c1.289 0 2.333-1.045 2.333-2.333v0-19.333c0-1.289-1.045-2.333-2.333-2.333h-4.667z"></path></symbol><symbol id="icon-pp-text" viewBox="0 0 32 32"><path d="M24.8 17.6h-17.6c-0.44 0-0.8 0.36-0.8 0.8v1.6c0 0.442 0.36 0.8 0.8 0.8h17.6c0.442 0 0.8-0.358 0.8-0.8v-1.6c0-0.44-0.358-0.8-0.8-0.8zM24.8 11.2h-17.6c-0.44 0-0.8 0.36-0.8 0.8v1.6c0 0.442 0.36 0.8 0.8 0.8h17.6c0.442 0 0.8-0.358 0.8-0.8v-1.6c0-0.44-0.358-0.8-0.8-0.8zM16.8 24h-9.6c-0.44 0-0.8 0.36-0.8 0.8v1.6c0 0.442 0.36 0.8 0.8 0.8h9.6c0.442 0 0.8-0.358 0.8-0.8v-1.6c0-0.44-0.358-0.8-0.8-0.8zM24.8 4.8h-17.6c-0.44 0-0.8 0.36-0.8 0.8v1.6c0 0.442 0.36 0.8 0.8 0.8h17.6c0.442 0 0.8-0.358 0.8-0.8v-1.6c0-0.44-0.358-0.8-0.8-0.8z"></path></symbol><symbol id="icon-pp-previous" viewBox="0 0 32 32"><path d="M3.667 26.667c0 0.736 0.597 1.333 1.333 1.333s1.333-0.597 1.333-1.333v0-21.333c0-0.736-0.597-1.333-1.333-1.333s-1.333 0.597-1.333 1.333v0 21.333z"></path><path d="M27.667 25.404c0 1.899-2.149 3.003-3.693 1.896l-13.96-10.009c-0.592-0.429-0.973-1.118-0.973-1.896 0-0.821 0.424-1.542 1.064-1.958l0.009-0.005 13.96-8.955c1.553-0.997 3.593 0.119 3.593 1.964v18.964z"></path></symbol><symbol id="icon-pp-show-list" viewBox="0 0 44 32"><path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path><path d="M31 14l6 6 6-6z"></path></symbol><symbol id="icon-pp-hide-list" viewBox="0 0 44 32"><path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path><path d="M31 20l6-6 6 6z"></path></symbol><symbol id="icon-pp-next" viewBox="0 0 32 32"><path d="M28 5.333c0-0.736-0.597-1.333-1.333-1.333s-1.333 0.597-1.333 1.333v0 21.333c0 0.736 0.597 1.333 1.333 1.333s1.333-0.597 1.333-1.333v0-21.333z"></path><path d="M4 6.596c0-1.899 2.149-3.003 3.693-1.896l13.96 10.009c0.592 0.429 0.973 1.118 0.973 1.896 0 0.821-0.424 1.542-1.064 1.958l-0.009 0.006-13.96 8.955c-1.553 0.996-3.593-0.119-3.593-1.964v-18.964z"></path></symbol><symbol id="icon-pp-podcast" viewBox="0 0 32 32"><path d="M14.4 18.768c-0.963-0.564-1.6-1.593-1.6-2.771 0-1.767 1.433-3.2 3.2-3.2s3.2 1.433 3.2 3.2c0 1.178-0.637 2.208-1.585 2.763l-0.015 0.008v13.232h-3.2v-13.232zM22.784 22.784l-2.256-2.256c1.173-1.158 1.9-2.766 1.9-4.544 0-3.526-2.858-6.384-6.384-6.384-0.015 0-0.031 0-0.046 0h0.002c-0.002 0-0.003 0-0.005 0-3.535 0-6.4 2.865-6.4 6.4 0 1.769 0.717 3.37 1.877 4.528l0 0-2.256 2.256c-1.735-1.737-2.808-4.135-2.808-6.784 0-5.302 4.298-9.6 9.6-9.6s9.6 4.298 9.6 9.6c0 2.649-1.073 5.048-2.808 6.785l0-0zM27.312 27.312l-2.256-2.256c2.318-2.317 3.752-5.518 3.752-9.054 0-7.069-5.731-12.8-12.8-12.8s-12.8 5.731-12.8 12.8c0 3.536 1.434 6.737 3.752 9.054l0 0-2.272 2.256c-2.896-2.896-4.688-6.896-4.688-11.315 0-8.837 7.163-16 16-16s16 7.163 16 16c0 4.419-1.792 8.42-4.688 11.315l-0 0z"></path></symbol><symbol id="icon-pp-maximize" viewBox="0 0 32 32"><path d="M32 0h-13l5 5-6 6 3 3 6-6 5 5z"></path><path d="M32 32v-13l-5 5-6-6-3 3 6 6-5 5z"></path><path d="M0 32h13l-5-5 6-6-3-3-6 6-5-5z"></path><path d="M0 0v13l5-5 6 6 3-3-6-6 5-5z"></path></symbol><symbol id="icon-pp-minimize" viewBox="0 0 32 32"><path d="M18 14h13l-5-5 6-6-3-3-6 6-5-5z"></path><path d="M18 18v13l5-5 6 6 3-3-6-6 5-5z"></path><path d="M14 18h-13l5 5-6 6 3 3 6-6 5 5z"></path><path d="M14 14v-13l-5 5-6-6-3 3 6 6-5 5z"></path></symbol><symbol id="icon-pp-drop-down" viewBox="0 0 32 32"><path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path></symbol><symbol id="icon-pp-refresh" viewBox="0 0 32 32"><path d="M32 16c-0.040-2.089-0.493-4.172-1.331-6.077-0.834-1.906-2.046-3.633-3.533-5.060-1.486-1.428-3.248-2.557-5.156-3.302-1.906-0.748-3.956-1.105-5.981-1.061-2.025 0.040-4.042 0.48-5.885 1.292-1.845 0.809-3.517 1.983-4.898 3.424s-2.474 3.147-3.193 4.994c-0.722 1.846-1.067 3.829-1.023 5.79 0.040 1.961 0.468 3.911 1.254 5.694 0.784 1.784 1.921 3.401 3.316 4.736 1.394 1.336 3.046 2.391 4.832 3.085 1.785 0.697 3.701 1.028 5.598 0.985 1.897-0.040 3.78-0.455 5.502-1.216 1.723-0.759 3.285-1.859 4.574-3.208 1.29-1.348 2.308-2.945 2.977-4.67 0.407-1.046 0.684-2.137 0.829-3.244 0.039 0.002 0.078 0.004 0.118 0.004 1.105 0 2-0.895 2-2 0-0.056-0.003-0.112-0.007-0.167h0.007zM28.822 21.311c-0.733 1.663-1.796 3.169-3.099 4.412s-2.844 2.225-4.508 2.868c-1.663 0.646-3.447 0.952-5.215 0.909-1.769-0.041-3.519-0.429-5.119-1.14-1.602-0.708-3.053-1.734-4.25-2.991s-2.141-2.743-2.76-4.346c-0.621-1.603-0.913-3.319-0.871-5.024 0.041-1.705 0.417-3.388 1.102-4.928 0.683-1.541 1.672-2.937 2.883-4.088s2.642-2.058 4.184-2.652c1.542-0.596 3.192-0.875 4.832-0.833 1.641 0.041 3.257 0.404 4.736 1.064 1.48 0.658 2.82 1.609 3.926 2.774s1.975 2.54 2.543 4.021c0.57 1.481 0.837 3.064 0.794 4.641h0.007c-0.005 0.055-0.007 0.11-0.007 0.167 0 1.032 0.781 1.88 1.784 1.988-0.195 1.088-0.517 2.151-0.962 3.156z"></path></symbol><symbol id="icon-pp-arrow-up" viewBox="0 0 32 32"><path d="M30.054 23.768l-2.964 2.946c-0.446 0.446-1.161 0.446-1.607 0l-9.482-9.482-9.482 9.482c-0.446 0.446-1.161 0.446-1.607 0l-2.964-2.946c-0.446-0.446-0.446-1.179 0-1.625l13.25-13.232c0.446-0.446 1.161-0.446 1.607 0l13.25 13.232c0.446 0.446 0.446 1.179 0 1.625z"></path></symbol><symbol id="icon-pp-rotate-ccw" viewBox="0 0 32 32"><path d="M4.797 5.6c0-0.442 0.358-0.8 0.8-0.8s0.8 0.358 0.8 0.8v0 3.53c2.356-2.661 5.78-4.33 9.594-4.33 4.997 0 9.324 2.864 11.43 7.041l0.034 0.073c0.054 0.105 0.086 0.229 0.086 0.36 0 0.442-0.358 0.8-0.8 0.8-0.314 0-0.586-0.181-0.717-0.445l-0.002-0.005c-1.872-3.718-5.658-6.224-10.030-6.224-3.789 0-7.139 1.883-9.164 4.764l-0.024 0.036h5.194c0.442 0 0.8 0.358 0.8 0.8s-0.358 0.8-0.8 0.8v0h-6.4c-0.442 0-0.8-0.358-0.8-0.8v0-6.4zM12.8 16.8c-0-0.442-0.358-0.8-0.8-0.8-0.165 0-0.319 0.050-0.446 0.136l0.003-0.002-2.4 1.6c-0.205 0.147-0.337 0.384-0.337 0.653 0 0.442 0.358 0.8 0.8 0.8 0.157 0 0.303-0.045 0.427-0.123l-0.003 0.002 1.157-0.771v8.106c0 0.442 0.358 0.8 0.8 0.8s0.8-0.358 0.8-0.8v0-9.6zM20.005 16c-1.496 0-2.555 0.699-3.194 1.808-0.602 1.045-0.806 2.411-0.806 3.792s0.205 2.747 0.806 3.792c0.638 1.109 1.698 1.808 3.194 1.808s2.555-0.699 3.194-1.808c0.602-1.045 0.806-2.411 0.806-3.792s-0.205-2.747-0.806-3.792c-0.638-1.109-1.698-1.808-3.194-1.808zM17.605 21.6c0-1.269 0.195-2.304 0.592-2.995 0.363-0.629 0.904-1.005 1.808-1.005s1.445 0.376 1.808 1.005c0.397 0.691 0.592 1.726 0.592 2.995s-0.195 2.304-0.592 2.995c-0.363 0.629-0.904 1.005-1.808 1.005s-1.445-0.376-1.808-1.005c-0.397-0.691-0.592-1.726-0.592-2.995z"></path></symbol><symbol id="icon-pp-rotate-cw" viewBox="0 0 32 32"><path d="M26.4 4.8c0.442 0 0.8 0.358 0.8 0.8v0 6.4c0 0.442-0.358 0.8-0.8 0.8v0h-6.4c-0.442 0-0.8-0.358-0.8-0.8s0.358-0.8 0.8-0.8v0h5.2c-2.049-2.917-5.399-4.8-9.188-4.8-4.372 0-8.158 2.506-10.001 6.159l-0.029 0.064c-0.134 0.265-0.404 0.444-0.717 0.444-0.442 0-0.8-0.358-0.8-0.8 0-0.13 0.031-0.252 0.086-0.361l-0.002 0.005c2.14-4.249 6.467-7.114 11.464-7.114 3.812 0 7.234 1.667 9.578 4.311l0.012 0.013v-3.523c0-0.442 0.358-0.8 0.8-0.8v0zM21.605 16c-1.496 0-2.555 0.699-3.194 1.808-0.602 1.045-0.806 2.411-0.806 3.792s0.205 2.747 0.806 3.792c0.638 1.109 1.698 1.808 3.194 1.808s2.555-0.699 3.194-1.808c0.602-1.045 0.806-2.411 0.806-3.792s-0.205-2.747-0.806-3.792c-0.638-1.109-1.698-1.808-3.194-1.808zM19.205 21.6c0-1.269 0.195-2.304 0.592-2.995 0.363-0.629 0.904-1.005 1.808-1.005s1.445 0.376 1.808 1.005c0.397 0.691 0.592 1.726 0.592 2.995s-0.195 2.304-0.592 2.995c-0.363 0.629-0.904 1.005-1.808 1.005s-1.445-0.376-1.808-1.005c-0.397-0.691-0.592-1.726-0.592-2.995zM8.234 18.566c0.145 0.145 0.345 0.234 0.566 0.234 0.219 0 0.418-0.088 0.562-0.231l-0 0 0.003-0.002c0.196-0.17 0.415-0.324 0.649-0.454l0.020-0.010c0.568-0.317 1.245-0.504 1.966-0.504h0c0.957 0 1.568 0.259 1.923 0.56 0.297 0.237 0.485 0.598 0.485 1.003 0 0.006-0 0.011-0 0.017v-0.001c-0.016 0.656-0.646 1.621-2.408 1.621-0.442 0-0.8 0.358-0.8 0.8s0.358 0.8 0.8 0.8v0c1.762 0 2.392 0.963 2.408 1.621 0 0.005 0 0.010 0 0.016 0 0.405-0.188 0.767-0.482 1.001l-0.003 0.002c-0.354 0.301-0.966 0.56-1.923 0.56-0.94-0-1.806-0.317-2.498-0.85l0.010 0.007c-0.055-0.043-0.103-0.084-0.149-0.126l0.002 0.002c-0.145-0.144-0.344-0.233-0.565-0.233s-0.422 0.090-0.566 0.235l-0 0c-0.539 0.541 0 1.133 0 1.133l0.090 0.082c0.277 0.24 0.586 0.457 0.916 0.64l0.028 0.014c0.638 0.349 1.568 0.698 2.733 0.698 1.243 0 2.25-0.339 2.958-0.939 0.71-0.603 1.072-1.434 1.050-2.282-0.024-0.942-0.496-1.795-1.299-2.379 0.805-0.584 1.275-1.437 1.299-2.379 0-0.018 0.001-0.038 0.001-0.059 0-0.893-0.407-1.691-1.045-2.219l-0.005-0.004c-0.709-0.598-1.715-0.939-2.958-0.939-1.314 0.001-2.523 0.446-3.487 1.194l0.013-0.010c-0.097 0.076-0.183 0.149-0.265 0.225l0.003-0.003-0.019 0.016-0.006 0.008-0.003 0.003c-0.145 0.145-0.235 0.345-0.235 0.566s0.090 0.422 0.235 0.566l0 0zM9.365 24.632h-0.002z"></path></symbol><symbol id="icon-pp-download" viewBox="0 0 32 32"><path d="M16 18l8-8h-6v-8h-4v8h-6zM23.273 14.727l-2.242 2.242 8.128 3.031-13.158 4.907-13.158-4.907 8.127-3.031-2.242-2.242-8.727 3.273v8l16 6 16-6v-8z"></path></symbol><symbol id="icon-pp-share" viewBox="0 0 32 32"><path d="M8.996 5.333h4.619c0.552 0 1 0.448 1 1 0 0.504-0.373 0.921-0.858 0.99l-0.005 0.001-0.136 0.009h-4.619c-0 0-0 0-0 0-1.585 0-2.882 1.229-2.992 2.785l-0.001 0.010-0.007 0.205v12.667c0 0 0 0 0 0 0 1.585 1.229 2.882 2.785 2.992l0.010 0.001 0.205 0.007h12.667c0 0 0 0 0 0 1.585 0 2.882-1.229 2.992-2.785l0.001-0.010 0.007-0.205v-0.664c-0-0.003-0-0.006-0-0.009 0-0.552 0.448-1 1-1 0.508 0 0.927 0.379 0.991 0.869l0.001 0.005 0.008 0.135v0.664c0 0 0 0 0 0 0 2.668-2.089 4.847-4.72 4.992l-0.013 0.001-0.267 0.007h-12.667c-0 0-0 0-0 0-2.668 0-4.847-2.089-4.992-4.72l-0.001-0.013-0.007-0.267v-12.667c0-0 0-0 0-0 0-2.668 2.089-4.847 4.72-4.992l0.013-0.001 0.267-0.007zM19.333 8.725v-3.725c0-0 0-0 0-0.001 0-0.552 0.448-1 1-1 0.219 0 0.421 0.070 0.586 0.189l-0.003-0.002 0.109 0.092 7.992 7.667c0.373 0.357 0.408 0.933 0.103 1.329l-0.103 0.113-7.992 7.669c-0.179 0.173-0.424 0.279-0.693 0.279-0.502 0-0.918-0.37-0.989-0.852l-0.001-0.005-0.009-0.143v-3.736l-0.428-0.008c-3.544-0.011-6.573 1.444-9.153 4.401-0.661 0.757-1.9 0.176-1.741-0.816 1.103-6.853 4.8-10.727 10.92-11.412l0.403-0.040z"></path></symbol><symbol id="icon-pp-facebook" viewBox="0 0 32 32"><path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h13v-14h-4v-4h4v-2c0-3.306 2.694-6 6-6h4v4h-4c-1.1 0-2 0.9-2 2v2h6l-1 4h-5v14h9c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3z"></path></symbol><symbol id="icon-pp-twitter" viewBox="0 0 32 32"><path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path></symbol><symbol id="icon-pp-linkedin" viewBox="0 0 32 32"><path d="M29 0h-26c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM12 26h-4v-14h4v14zM10 10c-1.106 0-2-0.894-2-2s0.894-2 2-2c1.106 0 2 0.894 2 2s-0.894 2-2 2zM26 26h-4v-8c0-1.106-0.894-2-2-2s-2 0.894-2 2v8h-4v-14h4v2.481c0.825-1.131 2.087-2.481 3.5-2.481 2.488 0 4.5 2.238 4.5 5v9z"></path></symbol><symbol id="icon-pp-copy" viewBox="0 0 28 32"><path d="M27.121 4.121l-3.243-3.243c-0.543-0.543-1.293-0.879-2.121-0.879h-10.757c-1.657 0-3 1.343-3 3v3h-5c-1.657 0-3 1.343-3 3v20c0 1.657 1.343 3 3 3h14c1.657 0 3-1.343 3-3v-3h5c1.657 0 3-1.343 3-3v-16.757c0-0.828-0.336-1.578-0.879-2.121v0zM16.625 29h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h4.625v14c0 1.657 1.343 3 3 3h6v2.625c0 0.207-0.168 0.375-0.375 0.375v0zM24.625 23h-13.25c-0.207 0-0.375-0.168-0.375-0.375v0-19.25c0-0.207 0.168-0.375 0.375-0.375v0h6.625v5.5c0 0.828 0.672 1.5 1.5 1.5h5.5v12.625c0 0.207-0.168 0.375-0.375 0.375v0zM25 7h-4v-4h0.602c0.099 0 0.195 0.039 0.265 0.11l3.023 3.023c0.068 0.068 0.11 0.162 0.11 0.265 0 0 0 0 0 0v0 0.602z"></path></symbol></defs></svg><script id="itnew-tracking">var advads_tracking_ads = {"1":[139131,151325]};var advads_tracking_urls = {"1":"https:\/\/www.itnewsafrica.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.itnewsafrica.com\/linkout\/"};</script>
</body>
</html>