<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Satellite TV Continues to Gain Popularity in Ghana and Nigeria | IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.itnewsafrica.com/xmlrpc.php" />
            <script type="text/javascript" data-cfasync="false">
            if( typeof arf_add_action == 'undefined' ){
                
            arf_actions = [];
            function arf_add_action( action_name, callback, priority ) {
                if ( ! priority )  {
                    priority = 10;
                }
                
                if ( priority > 100 ) {
                    priority = 100;
                } 
                
                if ( priority < 0 ) {
                    priority = 0;
                } 
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    arf_actions[action_name] = [];
                }
                
                if ( typeof arf_actions[action_name][priority] == 'undefined' ) {
                    arf_actions[action_name][priority] = []
                }
                
                arf_actions[action_name][priority].push( callback );
            }
            function arf_do_action() {
                if ( arguments.length == 0 ) {
                    return;
                }
                
                var args_accepted = Array.prototype.slice.call(arguments),
                    action_name = args_accepted.shift(),
                    _this = this,
                    i,
                    ilen,
                    j,
                    jlen;
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    return;
                }
                
                for ( i = 0, ilen=100; i<=ilen; i++ ) {
                    if ( arf_actions[action_name][i] ) {
                        for ( j = 0, jlen=arf_actions[action_name][i].length; j<jlen; j++ ) {
                            if( typeof window[arf_actions[action_name][i][j]] != 'undefined' ){
                                window[arf_actions[action_name][i][j]](args_accepted);
                            }
                        }
                    }
                }
            }
            }
        </script>
      <link rel='dns-prefetch' href='//www.itnewsafrica.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Feed" href="https://www.itnewsafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Comments Feed" href="https://www.itnewsafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Satellite TV Continues to Gain Popularity in Ghana and Nigeria Comments Feed" href="https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- itnewsafrica.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://www.itnewsafrica.com/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://www.itnewsafrica.com/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.itnewsafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.itnewsafrica.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.itnewsafrica.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.itnewsafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"143322","token":"010484b486","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<link rel='https://api.w.org/' href='https://www.itnewsafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MTN Records 100 Million Active Users Across Africa' href='https://www.itnewsafrica.com/2020/06/mtn-records-100-million-active-users-across-africa/' />
<link rel='next' title='Huawei Partners with SovTech to Develop HMS Apps' href='https://www.itnewsafrica.com/2020/06/huawei-partners-with-sovtech-to-develop-hms-apps/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/" />
<link rel='shortlink' href='https://www.itnewsafrica.com/?p=143322' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"010484b486","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.itnewsafrica.com\/wp-admin\/","wpRestNonce":"010484b486","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x250Enterprise', [300, 250], 'div-gpt-ad-1583505060878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x600Enterprise', [300, 600], 'div-gpt-ad-1583505294880-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x250', [300, 250], 'div-gpt-ad-1583505687141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x600', [300, 600], 'div-gpt-ad-1583505769484-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5591659-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5591659-10');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Header_Ads', [728, 90], 'div-gpt-ad-1581065447223-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar02', [[300, 600], [300, 250]], 'div-gpt-ad-1581585223522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Body_Ads', [468, 60], 'div-gpt-ad-1585740252602-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Wide970x250', [[728, 90], [468, 60], [970, 90], [970, 250]], 'div-gpt-ad-1586263884134-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/LeftSidebarHome', [[234, 60], [220, 90]], 'div-gpt-ad-1583452688008-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/StorageSection', [[300, 250], [300, 600]], 'div-gpt-ad-1585314881532-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section728x90', [728, 90], 'div-gpt-ad-1585525335133-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Storage728x90', [728, 90], 'div-gpt-ad-1585526253188-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar03', [[300, 250], [300, 600]], 'div-gpt-ad-1586077222869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner02Home', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586265729724-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner03', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586266390561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Footer300x250', [300, 250], 'div-gpt-ad-1587025165445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterTop', [[970, 250], [728, 90]], 'div-gpt-ad-1587025608947-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468', [468, 60], 'div-gpt-ad-1587026015700-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/AB300x250', [300, 250], 'div-gpt-ad-1591632325637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/728x90Enterprise', [728, 90], 'div-gpt-ad-1592397954738-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.itnewsafrica.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/category/general/",
                    "name": "General"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/",
                    "name": "Satellite TV Continues to Gain Popularity in Ghana and Nigeria"                                
                }
            }    
        ]
    }
</script>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd9933;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd9933;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd9933;
                }
                .tdm-btn-style1 {
					background-color: #dd9933;
				}
				.tdm-btn-style2:before {
				    border-color: #dd9933;
				}
				.tdm-btn-style2 {
				    color: #dd9933;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd9933;
                    -moz-box-shadow: 0 2px 16px #dd9933;
                    box-shadow: 0 2px 16px #dd9933;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd9933;
                    -moz-box-shadow: 0 4px 26px #dd9933;
                    box-shadow: 0 4px 26px #dd9933;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-143322 single-format-standard td-standard-pack tdm-menu-active-style5 satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria global-block-template-11 td-business elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-139226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li id="menu-item-139197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-139198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139198"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li id="menu-item-139228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li id="menu-item-139229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-139332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li id="menu-item-139333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li id="menu-item-139334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li id="menu-item-139335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li id="menu-item-139336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li id="menu-item-139337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li id="menu-item-139230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li id="menu-item-141222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li id="menu-item-139231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li id="menu-item-139232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &#038; Social</a></li>
	<li id="menu-item-139233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
	<li id="menu-item-139234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139234"><a href="https://www.itnewsafrica.com/category/features-2/">Features</a></li>
</ul>
</li>
<li id="menu-item-139199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
	<li id="menu-item-139201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
	<li id="menu-item-139202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
	<li id="menu-item-139203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &#038; Energy</a></li>
	<li id="menu-item-139204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
</ul>
</li>
<li id="menu-item-139206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139206"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Regions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139207"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li id="menu-item-139208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139208"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li id="menu-item-139209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139209"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li id="menu-item-139210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139210"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-139211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139211"><a href="#">Partners<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li id="menu-item-139213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139213"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">Media Outreach</a></li>
	<li id="menu-item-139214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139214"><a href="https://www.itnewsafrica.com/apo/">APO News</a></li>
	<li id="menu-item-139215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139215"><a href="https://www.itnewsafrica.com/ama-news/">AMA News</a></li>
</ul>
</li>
<li id="menu-item-139216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139216"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139218"><a href="#">Selling IT to the CxO | 27-28 May 2020</a></li>
	<li id="menu-item-139217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139217"><a href="https://www.itnewsafrica.com/principles-of-it-leadership">Principles of IT Leadership | 24 – 25 June 2020</a></li>
	<li id="menu-item-139219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139219"><a href="http://www.digitaltransformationcongress.com/">Digital Transformation Congress | 22-23 July 2020</a></li>
	<li id="menu-item-139220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139220"><a href="http://iotforumafrica.com/">IoT Forum Africa | 25-26 August 2020</a></li>
	<li id="menu-item-139221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139221"><a href="https://digitalmanufacturingafrica.com/">Digital Manufacturing Africa | 17 September 2020</a></li>
	<li id="menu-item-139222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139222"><a href="https://www.healthcareinnovationsummit.co.za/">Healthcare Innovation Summit Africa | 17-18 November 2020</a></li>
</ul>
</li>
<li id="menu-item-139224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139224"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertising</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, June 25, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-51702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51702"><a>Press Offices</a>
<ul class="sub-menu">
	<li id="menu-item-95424" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95424"><a href="http://itnewsafrica.com/pressoffices/arbor/">Arbor Networks</a></li>
	<li id="menu-item-142084" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142084"><a href="http://itnewsafrica.com/pressoffices/eset/">ESET</a></li>
	<li id="menu-item-118259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118259"><a href="http://www.itnewsafrica.com/pressoffices/ITR_TECH/index.html">ITR Technology</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117469"><a href="http://itnewsafrica.com/pressoffices/netshield/">Netshield</a></li>
	<li id="menu-item-98754" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98754"><a href="http://itnewsafrica.com/pressoffices/networks_unlimited/">Networks Unlimited</a></li>
	<li id="menu-item-135504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135504"><a href="http://itnewsafrica.com/pressoffices/OLSPS/">OLSPS</a></li>
	<li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129288"><a href="https://www.itnewsafrica.com/pressoffices/ovex/">Ovex</a></li>
	<li id="menu-item-127379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127379"><a href="https://www.itnewsafrica.com/pressoffices/parallel_wirelress/index.html">Parallel Wireless</a></li>
	<li id="menu-item-127089" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127089"><a href="https://www.itnewsafrica.com/pressoffices/sobek_IT/index.html">Sobek IT</a></li>
	<li id="menu-item-129820" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129820"><a href="https://itnewsafrica.com/pressoffices/storex/">StorEX</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109823"><a href="http://itnewsafrica.com/pressoffices/Sqwidnet/">SqwidNet</a></li>
	<li id="menu-item-140701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140701"><a href="http://itnewsafrica.com/pressoffices/Synology/">Synology</a></li>
	<li id="menu-item-91882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91882"><a href="http://itnewsafrica.com/pressoffices/tecno/">Tecno</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139313"><a href="http://itnewsafrica.com/pressoffices/t-systems/">T-Systems</a></li>
	<li id="menu-item-73215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73215"><a href="http://itnewsafrica.com/pressoffices/veeam/">Veeam</a></li>
	<li id="menu-item-96295" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96295"><a href="http://itnewsafrica.com/pressoffices/wwc/">WWC</a></li>
</ul>
</li>
<li id="menu-item-31930" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31930"><a href="http://www.flickr.com/photos/innovationdinner/sets/"><i class="icon-picture"></i>  Gallery</a></li>
<li id="menu-item-31926" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31926"><a href="https://www.itnewsafrica.com/email-alerts/"><i class="icon-envelope"></i> Newsletter</a></li>
<li id="menu-item-136552" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136552"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.itnewsafrica.com/">
            <img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-2-300x43.png" src="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-3.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
            <span class="td-visual-hidden">IT News Africa &#8211; Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_e4a td_block_template_11">
<style>
/* custom css */
.tdi_1_e4a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_e4a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style> <div id='div-gpt-ad-1581065447223-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581065447223-0'); });
  </script>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-3_mobile2.png" src="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-3_mobile.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-2-300x43.png" src="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-3.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_d50 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_d50" ><script>var block_tdi_2_d50 = new tdBlock();
block_tdi_2_d50.id = "tdi_2_d50";
block_tdi_2_d50.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_d50","tdc_css_class":"tdi_2_d50","tdc_css_class_style":"tdi_2_d50_rand_style"}';
block_tdi_2_d50.td_column_number = "3";
block_tdi_2_d50.block_type = "td_block_mega_menu";
block_tdi_2_d50.post_count = "5";
block_tdi_2_d50.found_posts = "13044";
block_tdi_2_d50.header_color = "";
block_tdi_2_d50.ajax_pagination_infinite_stop = "";
block_tdi_2_d50.max_num_pages = "2609";
tdBlocksArray.push(block_tdi_2_d50);
</script><div id=tdi_2_d50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/google-will-begin-to-automatically-delete-user-location-history-by-default/" rel="bookmark" class="td-image-wrap" title="Google Will Begin to Automatically Delete User Location History by Default"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Google Will Begin to Automatically Delete User Location History by Default" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Google-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/google-will-begin-to-automatically-delete-user-location-history-by-default/" rel="bookmark" title="Google Will Begin to Automatically Delete User Location History by Default">Google Will Begin to Automatically Delete User Location History by Default</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/sony-is-offering-a-50000-reward-for-hacking-the-playstation-4/" rel="bookmark" class="td-image-wrap" title="Sony is Offering a $50,000 Reward for Hacking the PlayStation 4"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sony is Offering a $50,000 Reward for Hacking the PlayStation 4" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/Sony-PlayStation-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/sony-is-offering-a-50000-reward-for-hacking-the-playstation-4/" rel="bookmark" title="Sony is Offering a $50,000 Reward for Hacking the PlayStation 4">Sony is Offering a $50,000 Reward for Hacking the PlayStation 4</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/telkom-launches-digital-marketplace-app-to-help-small-businesses-grow/" rel="bookmark" class="td-image-wrap" title="Telkom Launches Digital Marketplace App to Help Small Businesses Grow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Telkom Launches Digital Marketplace App to Help Small Businesses Grow" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/Telkom-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/telkom-launches-digital-marketplace-app-to-help-small-businesses-grow/" rel="bookmark" title="Telkom Launches Digital Marketplace App to Help Small Businesses Grow">Telkom Launches Digital Marketplace App to Help Small Businesses Grow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/central-bank-of-kenya-lengthens-its-covid-19-emergency-mobile-money-measures/" rel="bookmark" class="td-image-wrap" title="Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Mobile-Money-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/central-bank-of-kenya-lengthens-its-covid-19-emergency-mobile-money-measures/" rel="bookmark" title="Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures">Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/nasa-headquarters-named-after-first-black-female-engineer/" rel="bookmark" class="td-image-wrap" title="NASA Headquarters Named After its First Black Female Engineer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NASA Headquarters Named After its First Black Female Engineer" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Mary-W.-Jackson-NASA-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/nasa-headquarters-named-after-first-black-female-engineer/" rel="bookmark" title="NASA Headquarters Named After its First Black Female Engineer">NASA Headquarters Named After its First Black Female Engineer</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_d50" data-td_block_id="tdi_2_d50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_d50" data-td_block_id="tdi_2_d50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139198"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &#038; Social</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139234"><a href="https://www.itnewsafrica.com/category/features-2/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &#038; Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-139206"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Regions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139207"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139208"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139209"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-139210"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139211"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139213"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">Media Outreach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139214"><a href="https://www.itnewsafrica.com/apo/">APO News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139215"><a href="https://www.itnewsafrica.com/ama-news/">AMA News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139216"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139218"><a href="#">Selling IT to the CxO | 27-28 May 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139217"><a href="https://www.itnewsafrica.com/principles-of-it-leadership">Principles of IT Leadership | 24 – 25 June 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139219"><a href="http://www.digitaltransformationcongress.com/">Digital Transformation Congress | 22-23 July 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139220"><a href="http://iotforumafrica.com/">IoT Forum Africa | 25-26 August 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139221"><a href="https://digitalmanufacturingafrica.com/">Digital Manufacturing Africa | 17 September 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139222"><a href="https://www.healthcareinnovationsummit.co.za/">Healthcare Innovation Summit Africa | 17-18 November 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139224"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertising</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.itnewsafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General" class="entry-crumb" href="https://www.itnewsafrica.com/category/general/">General</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Satellite TV Continues to Gain Popularity in Ghana and Nigeria</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-143322" class="post-143322 post type-post status-publish format-standard has-post-thumbnail category-general category-wes-africa tag-cable-tv tag-cable-tv-ghana tag-cable-tv-nigeria tag-ghana-tech-news tag-iptv tag-iptv-west-africa tag-it-news tag-nigeria-tech-news tag-satellite-tv tag-satellite-tv-ghana tag-satellite-tv-nigeria tag-satellite-tv-west-africa tag-sub-saharan-africa tag-sub-saharan-africa-satellite-tv tag-tech-news tag-tech-news-west-africa tag-technology-news tag-tv-sub-saharan-africa tag-west-africa-tech-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Satellite TV Continues to Gain Popularity in Ghana and Nigeria</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.itnewsafrica.com/author/luis/">Luis Monzon</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >June 25, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-143322">17</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria %0A%0A https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/&title=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Satellite TV Continues to Gain Popularity in Ghana and Nigeria&body=https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV.jpg" data-caption="Sourced from Britannica. "><img width="696" height="452" class="entry-thumb td-modal-image" src="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV-696x452.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV-696x452.jpg 696w, https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV-300x195.jpg 300w, https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV-768x499.jpg 768w, https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV-646x420.jpg 646w, https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Satellite TV"/></a><figcaption class="wp-caption-text">Sourced from Britannica. </figcaption></figure></div>
            <!-- content --><p>A new study shows that Satellite TV reception increased by 23% in Nigeria and 19% in Ghana in 2019 since the last study, conducted two years ago; SES currently reaches 35 million TV households across the African Continent.</p>
<p>SES has unveiled the results of its annual Satellite Monitor survey, which reveals a steady increase in the penetration of satellite TV across Africa.</p>
<p>The study on TV reception also shows an increase in satellite TV across the continent, leaping from 33 million African households in 2018 to 35 million households in 2019. 2 million households in a year&#8217;s time. If this trend continues, satellite TV penetration could reach 41 million households by 2022.</p>
<p>In Nigeria, the Satellite Monitor results revealed that satellite TV reception was the choice for 11.8 million households in 2019, a 23% increase compared to 2017, and a further 4.7 million in Ghana, up by 19% from 2017.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_3_ee5 td_block_template_11">
<style>
/* custom css */
.tdi_3_ee5.td-a-rec-img{
				    text-align: left;
				}.tdi_3_ee5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><center><!-- /21627112879/AB300x250 -->
<div id='div-gpt-ad-1591632325637-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591632325637-0'); });
  </script>
</div><br></center></div>
<p>The study also highlighted that High Definition (HD) TV sets are becoming increasingly popular, already present in approximately 50% of Ghanaian and Nigerian TV homes.</p>
<p>Other TV reception modes in Nigeria and Ghana currently include terrestrial, cable and IPTV. According to the latest survey results, satellite TV is steadily gaining popularity as the TV reception mode of choice in both markets, with 70% of TV homes in Ghana and 33% of those in Nigeria opting for satellite in 2019 – an increase from 64% and 27%, respectively, compared to 2017.</p>
<p>The Satellite Monitor results show that SES also increased its reach across the broader African continent. In addition to the growth of homes reached in Nigeria and Ghana, the study shows that SES’s satellites reach 11.6 million homes (satellite and terrestrial) in anglophone West Africa; 6.2 million satellite homes in francophone West Africa; 17.7 million homes (satellite and terrestrial) in sub-Saharan Africa; and 0.9 million satellite homes in East Africa.</p>
<p>“The results of our annual Satellite Monitor market research demonstrate that satellite continues to be the optimal infrastructure to deliver hundreds of TV channels and in high picture quality too while offering an affordable solution in the transition from analogue to digital TV,” said Clint Brown, VP of Sales and Market Development for SES Video in Africa.</p>
<p>“With the deadline for the analogue switch-off looming in both countries – 2020 in Ghana and 2021 in Nigeria – the 2019 Satellite Monitor findings confirm that end consumers in regions going through digital migration are satisfied with satellite TV and choosing it for its better value proposition and variety of free-to-air offerings, rather than purchasing new hardware and switching to digital terrestrial TV.”</p>
<p>This SES annual market research offers a comprehensive and in-depth analysis into the TV market in each country it surveys and is designed to assess the development of TV reception modes and SES’s total reach in the market, as well as to serve as a benchmark for the TV and satellite industry.</p>
<p>In 2019, Ghana and Nigeria were the main surveyed African countries as they stand as the most dynamic and highly penetrated TV markets in sub-Saharan Africa and have been surveyed by SES since 2015.</p>
<p><strong>Edited by Luis Monzon<br />
</strong>Follow <strong><a href="https://twitter.com/LIMonzon101">Luis Monzon</a></strong> on Twitter<br />
Follow <strong><a href="https://twitter.com/ITNewsAfrica">IT News Africa</a></strong> on Twitter</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tp td-rec-hide-on-p tdi_4_6aa td_block_template_11">
<style>
/* custom css */
.tdi_4_6aa.td-a-rec-img{
				    text-align: left;
				}.tdi_4_6aa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/468 -->
<div id='div-gpt-ad-1587026015700-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587026015700-0'); });
  </script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.itnewsafrica.com/tag/cable-tv/">Cable TV</a></li><li><a href="https://www.itnewsafrica.com/tag/cable-tv-ghana/">Cable TV Ghana</a></li><li><a href="https://www.itnewsafrica.com/tag/cable-tv-nigeria/">Cable TV Nigeria</a></li><li><a href="https://www.itnewsafrica.com/tag/ghana-tech-news/">Ghana tech news</a></li><li><a href="https://www.itnewsafrica.com/tag/iptv/">iptv</a></li><li><a href="https://www.itnewsafrica.com/tag/iptv-west-africa/">IPTV West Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/it-news/">IT News</a></li><li><a href="https://www.itnewsafrica.com/tag/nigeria-tech-news/">Nigeria tech news</a></li><li><a href="https://www.itnewsafrica.com/tag/satellite-tv/">Satellite TV</a></li><li><a href="https://www.itnewsafrica.com/tag/satellite-tv-ghana/">Satellite TV Ghana</a></li><li><a href="https://www.itnewsafrica.com/tag/satellite-tv-nigeria/">Satellite TV Nigeria</a></li><li><a href="https://www.itnewsafrica.com/tag/satellite-tv-west-africa/">Satellite TV West Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/sub-saharan-africa/">Sub-Saharan Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/sub-saharan-africa-satellite-tv/">Sub-Saharan Africa Satellite TV</a></li><li><a href="https://www.itnewsafrica.com/tag/tech-news/">tech news</a></li><li><a href="https://www.itnewsafrica.com/tag/tech-news-west-africa/">tech news west africa</a></li><li><a href="https://www.itnewsafrica.com/tag/technology-news/">technology news</a></li><li><a href="https://www.itnewsafrica.com/tag/tv-sub-saharan-africa/">TV Sub-Saharan Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/west-africa-tech-news/">west africa tech news</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2020%2F06%2Fsatellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria %0A%0A https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/&title=Satellite+TV+Continues+to+Gain+Popularity+in+Ghana+and+Nigeria">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Satellite TV Continues to Gain Popularity in Ghana and Nigeria&body=https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.itnewsafrica.com/2020/06/mtn-records-100-million-active-users-across-africa/">MTN Records 100 Million Active Users Across Africa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.itnewsafrica.com/2020/06/huawei-partners-with-sovtech-to-develop-hms-apps/">Huawei Partners with SovTech to Develop HMS Apps</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.itnewsafrica.com/author/luis/"><img alt='' src='https://secure.gravatar.com/avatar/d67006fd0b1e9b842585407dde61be05?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d67006fd0b1e9b842585407dde61be05?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.itnewsafrica.com/author/luis/">Luis Monzon</a></span></div><div class="td-author-url"><a href="http://www.cindersaan.wordpress.com">http://www.cindersaan.wordpress.com</a></div><div class="td-author-description">Journalist Intern at IT News Africa.
​
For more of my writing, please see my blog/website.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/LIMonzon101" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Luis Monzon"></span><meta itemprop="datePublished" content="2020-06-25T11:30:06+02:00"><meta itemprop="dateModified" content="2020-06-25T10:55:10+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/uploads/2020/03/IT-News-Africa_Horizontal-3.png"></span><meta itemprop="name" content="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports"></span><meta itemprop="headline " content="Satellite TV Continues to Gain Popularity in Ghana and Nigeria"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Satellite-TV.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5_ba5 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_5_ba5" ><script>var block_tdi_5_ba5 = new tdBlock();
block_tdi_5_ba5.id = "tdi_5_ba5";
block_tdi_5_ba5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_ba5","td_column_number":3,"live_filter_cur_post_id":143322,"live_filter_cur_post_author":"61","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_ba5","tdc_css_class_style":"tdi_5_ba5_rand_style"}';
block_tdi_5_ba5.td_column_number = "3";
block_tdi_5_ba5.block_type = "td_block_related_posts";
block_tdi_5_ba5.post_count = "3";
block_tdi_5_ba5.found_posts = "3084";
block_tdi_5_ba5.header_color = "";
block_tdi_5_ba5.ajax_pagination_infinite_stop = "";
block_tdi_5_ba5.max_num_pages = "1028";
tdBlocksArray.push(block_tdi_5_ba5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_57e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_ba5" href="#">RELATED ARTICLES</a><a id="tdi_7_1f0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_ba5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_ba5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/nasa-headquarters-named-after-first-black-female-engineer/" rel="bookmark" class="td-image-wrap" title="NASA Headquarters Named After its First Black Female Engineer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="NASA Headquarters Named After its First Black Female Engineer" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Mary-W.-Jackson-NASA-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/general/" class="td-post-category">General</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/nasa-headquarters-named-after-first-black-female-engineer/" rel="bookmark" title="NASA Headquarters Named After its First Black Female Engineer">NASA Headquarters Named After its First Black Female Engineer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/misinformation-about-covid-19-can-be-devastating-in-rural-west-africa/" rel="bookmark" class="td-image-wrap" title="Misinformation About COVID-19 Can Be Devastating in Rural West Africa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Misinformation About COVID-19 Can Be Devastating in Rural West Africa" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/COVID-Tracking-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/industries/healthcare_news/" class="td-post-category">Healthcare</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/misinformation-about-covid-19-can-be-devastating-in-rural-west-africa/" rel="bookmark" title="Misinformation About COVID-19 Can Be Devastating in Rural West Africa">Misinformation About COVID-19 Can Be Devastating in Rural West Africa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/apple-introduces-ios-14-the-biggest-update-ever/" rel="bookmark" class="td-image-wrap" title="Apple Introduces iOS 14, &#8220;the Biggest Update Ever&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Apple Introduces iOS 14, &#8220;the Biggest Update Ever&#8221;" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/iOS-14-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/company-news/" class="td-post-category">Company News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/apple-introduces-ios-14-the-biggest-update-ever/" rel="bookmark" title="Apple Introduces iOS 14, &#8220;the Biggest Update Ever&#8221;">Apple Introduces iOS 14, &#8220;the Biggest Update Ever&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_ba5" data-td_block_id="tdi_5_ba5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_ba5" data-td_block_id="tdi_5_ba5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_8_f73 td_block_template_11">
<style>
/* custom css */
.tdi_8_f73.td-a-rec-img{
				    text-align: left;
				}.tdi_8_f73.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /21627112879/Sidebar02 -->
<div id='div-gpt-ad-1581585223522-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581585223522-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_9_3a3 td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Get in touch</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,200</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/48833681375"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">22,676</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/itnewsafrica"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">551</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/itnewsafrica"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->
<aside class="td_block_template_11 widget popular-posts">
<h4 class="td-block-title"><span>Most Popular Articles</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.itnewsafrica.com/2020/06/web-skimming-a-new-way-to-steal-payments-from-online-shoppers/" target="_self"><img data-img-src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/143250-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.itnewsafrica.com/2020/06/web-skimming-a-new-way-to-steal-payments-from-online-shoppers/" class="wpp-post-title" target="_self">Web Skimming &#8211; A New Way to Steal Payments from Online Shoppers</a>
</li>
<li>
<a href="https://www.itnewsafrica.com/2020/06/cern-wants-to-build-a-new-100-kilometre-long-super-collider-worth-23-billion/" target="_self"><img data-img-src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/143165-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.itnewsafrica.com/2020/06/cern-wants-to-build-a-new-100-kilometre-long-super-collider-worth-23-billion/" class="wpp-post-title" target="_self">CERN Wants to Build a New 100 Kilometre Long Super-Collider Worth $23 Billion</a>
</li>
<li>
<a href="https://www.itnewsafrica.com/2020/06/coronavirus-antibodies-vanish-a-few-months-after-patients-recover-new-study-finds/" target="_self"><img data-img-src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/143100-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.itnewsafrica.com/2020/06/coronavirus-antibodies-vanish-a-few-months-after-patients-recover-new-study-finds/" class="wpp-post-title" target="_self">Coronavirus Antibodies Vanish a Few Months After Patients Recover, New Study Finds</a>
</li>
<li>
<a href="https://www.itnewsafrica.com/2020/06/google-chrome-users-may-have-been-effected-by-a-spying-campaign-according-to-report/" target="_self"><img data-img-src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/143111-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.itnewsafrica.com/2020/06/google-chrome-users-may-have-been-effected-by-a-spying-campaign-according-to-report/" class="wpp-post-title" target="_self">Google Chrome Users May Have Been Effected by a Spying Campaign, According to Report</a>
</li>
<li>
<a href="https://www.itnewsafrica.com/2020/06/nigerian-firm-develops-rapid-trace-an-app-to-take-on-covid-19/" target="_self"><img data-img-src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/143128-featured-75x75.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://www.itnewsafrica.com/2020/06/nigerian-firm-develops-rapid-trace-an-app-to-take-on-covid-19/" class="wpp-post-title" target="_self">New COVID-19 Contact Tracing App Designed &#8220;For Nigeria by Nigerians&#8221;</a>
</li>
</ul>

</aside>
<aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21627112879/Sidebar03 -->
<div id='div-gpt-ad-1586077222869-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586077222869-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_10_5b4 td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_10_5b4" ><script>var block_tdi_10_5b4 = new tdBlock();
block_tdi_10_5b4.id = "tdi_10_5b4";
block_tdi_10_5b4.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10_5b4","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_10_5b4","tdc_css_class_style":"tdi_10_5b4_rand_style"}';
block_tdi_10_5b4.td_column_number = "1";
block_tdi_10_5b4.block_type = "td_block_9";
block_tdi_10_5b4.post_count = "5";
block_tdi_10_5b4.found_posts = "24774";
block_tdi_10_5b4.header_color = "";
block_tdi_10_5b4.ajax_pagination_infinite_stop = "";
block_tdi_10_5b4.max_num_pages = "4955";
tdBlocksArray.push(block_tdi_10_5b4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_10_5b4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/google-will-begin-to-automatically-delete-user-location-history-by-default/" rel="bookmark" title="Google Will Begin to Automatically Delete User Location History by Default">Google Will Begin to Automatically Delete User Location History by Default</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/sony-is-offering-a-50000-reward-for-hacking-the-playstation-4/" rel="bookmark" title="Sony is Offering a $50,000 Reward for Hacking the PlayStation 4">Sony is Offering a $50,000 Reward for Hacking the PlayStation 4</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/telkom-launches-digital-marketplace-app-to-help-small-businesses-grow/" rel="bookmark" title="Telkom Launches Digital Marketplace App to Help Small Businesses Grow">Telkom Launches Digital Marketplace App to Help Small Businesses Grow</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/why-prtg-network-monitoring-is-crucial-for-efficient-it-systems/" rel="bookmark" title="Why PRTG Network Monitoring is Crucial for Efficient IT Systems">Why PRTG Network Monitoring is Crucial for Efficient IT Systems</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/central-bank-of-kenya-lengthens-its-covid-19-emergency-mobile-money-measures/" rel="bookmark" title="Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures">Central Bank of Kenya Lengthens its COVID-19 Emergency Mobile Money Measures</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_5b4" data-td_block_id="tdi_10_5b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_5b4" data-td_block_id="tdi_10_5b4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_11_500 td_block_template_11">
<style>
/* custom css */
.tdi_11_500.td-a-rec-img{
				    text-align: left;
				}.tdi_11_500.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/Footer300x250 -->
<div id='div-gpt-ad-1587025165445-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587025165445-0'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-tp td-rec-hide-on-p tdi_12_55d td_block_template_11">
<style>
/* custom css */
.tdi_12_55d.td-a-rec-img{
				    text-align: left;
				}.tdi_12_55d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/FooterTop -->
<div id='div-gpt-ad-1587025608947-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587025608947-0'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.itnewsafrica.com/"><img src="https://www.itnewsafrica.com/wp-content/uploads/2020/02/IT-News-Africa_logo-300x43.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/></a></div><div class="footer-text-wrap">ITNewsAfrica provides unparalleled insight into enterprise IT trends, innovation and technology in Africa to the most discerning professionals, entrepreneurs, investors and IT decision-makers. <div class="footer-email-wrap">Contact us: <a href="mailto:news@itnewsafrica.com">news@itnewsafrica.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Connect</span></h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-31942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31942"><a href="https://www.itnewsafrica.com/email-alerts/">Newsletter</a></li>
<li id="menu-item-31943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31943"><a href="https://www.itnewsafrica.com/advertise/">Advertise with ITNewsAfrica.com</a></li>
<li id="menu-item-138578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138578"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><div><a href="#" onclick="open_modal_box('102', 'auto', '800', 'material', 'yes', '', '', '54971');" id="arf_modal_default"  data-toggle="arfmodal" title="exit-popup" data-link-popup-id="54971" class="arform_modal_link_102_54971 show_onexit_window  "  style="display:none !important;" >Click here to open Form</a></div><div id="popup-form-102" style=" width: 800px; left: 20%;" aria-hidden="false" class="arfmodal arfhide arf_pop_54971 fade_in  "  ><div class="arfmodal-body " style="padding:0;"><button data-modalcolor="#000000" data-modal-overlay="0.6" data-form-id="102" data-poup-unique-id="54971" class="close_btn arf_close_btn_outer " type="button" style="background: transparent !important;border: none !important;margin-right:15px; margin-top:15px; z-index:9999;  " id="arf_popup_close_button"></button><style type="text/css" id="102" data-form-unique-id="54971" >.arf_form_outer_wrapper.ar_main_div_597444486 .arf_fieldset .arfformfield.edit_field_type_divider label.arf_main_label{padding-top:10px !important; padding-left:20px !important;}
.thover a:hover {
background-color: grey !important; border: none;color: white;border-radius:20px; width:200px;padding: 15px 32px;text-align: center;text-decoration: none;display: inline-block;font-size: 16px;margin: 4px 2px;cursor: pointer;
max-width: 200px !important;
font-weight:700
}
.arf_pop_29003 .arfmodal-body .ar_main_div_102 .arf_fieldset{height:466px !important}
.ar_main_div_102 .arf_materialize_form #brand-div.top_container{
top: -300px;
position: absolute;}

.ar_main_div_102:not(#arfmainformeditorcontainer) .arf_materialize_form .arfsubmitbutton .arf_submit_btn {
    z-index: 9999;
    display: none;
} #arf-popup-form-102.arf_popup_54971 .arf_fly_sticky_btn{
                background:#8ccf7a;
                color:#ffffff;
            }
            .arfmodal { margin:0; padding:0; } #popup-form-102.arf_flymodal .arfmodal-header, 
#popup-form-102.arform_right_fly_form_block_right_main .arfmodal-header, 
#popup-form-102.arform_sb_fx_form_left_102 .arfmodal-header, 
#popup-form-102.arform_bottom_fixed_form_block_top .arfmodal-header { border-bottom:none; }.arf_pop_54971 .arfmodal-body .ar_main_div_102 .arf_fieldset{box-shadow:none !important;}
#popup-form-102.arfmodal:not(.arfmodal-fullscreen){
background:none;
border:none;
box-shadow:none;
}
.arforms_model_popup_id_54971 .arfmodal-backdrop,
.arforms_model_popup_id_54971 .arfmodal-backdrop.arffade.in {
opacity: 0.6;
filter: alpha(opacity= 60);
}#popup-form-54971.arfmodal-fullscreen{background-color: #000000;} </style><div class="arf_form ar_main_div_102 arf_form_outer_wrapper " id="arffrm_102_container"><style type='text/css'>.arf_close_btn_outer[data-poup-unique-id='54971']{display:none !important;}</style><button data-modalcolor="#000000" onclick="" data-modal-overlay="0.6" data-form-id="102" data-poup-unique-id="54971" class="close_btn arf_close_btn_inner 1" type="button" style="background: transparent !important;border: none !important;margin-right:15px; margin-top:15px; z-index:9999; 1 " id="arf_popup_close_button"></button><div class="arf_content_another_page" style="display:none;"></div><div id="arf_message_success_popup" style="display:none;"><div class="msg-detail"><div class="msg-description-success">Form is successfully submitted. Thank you!</div></div></div><form enctype="multipart/form-data" method="post" class="arfshowmainform  " style="" data-form-id="form_gsmecd"  novalidate="" data-id="54971"  data-random-id="102_3KBHhXR4Ys"  data-submission-key="i8Eq6vHI"  data-popup-id="54971"><input type='text' name='arf_filter_input' data-jqvalidate='false' data-random-key='102_3KBHhXR4Ys' value='' style='opacity:0 !important;display:none !important;visibility:hidden !important;' /><input type='hidden' id='arf_ajax_url' value='https://www.itnewsafrica.com/wp-admin/admin-ajax.php' /><input type="hidden" data-jqvalidate="false" class="kpress" value="" /><input type="hidden" data-jqvalidate="false" class="stime" value="1593111689" /><input type="hidden" data-jqvalidate="false" data-id="nonce_start_time" class="nonce_start_time" value="form_filter_st" /><input type="hidden" data-jqvalidate="false" data-id="nonce_keyboard_press" class="nonce_keyboard_press" value="form_filter_kp" /><input type="hidden" data-jqvalidate="false" data-id="arm_nonce_check" name="arm_nonce_check" value="a458f1a502" /><input type="hidden" data-jqvalidate="false" name="arf_browser_name" data-id="arf_browser_name" data-version="?" value="Unknown" /><input type="hidden" data-jqvalidate="false" name="imagename_102_54971" id="imagename_102_54971" value="" /><input type="hidden" data-jqvalidate="false" name="upload_field_id_102_54971" id="upload_field_id_102_54971" value="" /><input type="hidden" data-jqvalidate="false" name="arfdecimal_separator" data-id="arfdecimal_separator" value="." /><input type="hidden" data-jqvalidate="false" name="arfform_date_formate_102" data-id="arfform_date_formate_102" value="MMM D, YYYY" /><input type="hidden" data-jqvalidate="false" name="form_key_102" data-id="form_key_102" value="gsmecd" /><input type="hidden" data-jqvalidate="false" name="arf_success_message_show_time_102" data-id="arf_success_message_show_time_102" value="3" /><input type="hidden" data-jqvalidate="false" name="arf_form_hide_after_submit_102" data-id="arf_form_hide_after_submit_102" value="" /><input type="hidden" data-jqvalidate="false" name="is_form_preview_102" data-id="is_form_preview_102" value="" /><input type="hidden" data-jqvalidate="false" name="arf_validate_outside_102" data-id="arf_validate_outside_102" data-validate="0" value="0" /><input type="hidden" data-jqvalidate="false" name="arf_is_validate_outside_102" data-id="arf_is_validate_outside_102" data-validate="0" value="0" /><input type="hidden" data-jqvalidate="false" name="arf_is_resetform_aftersubmit_102" data-id="arf_is_resetform_aftersubmit_102" value="1" /><input type="hidden" data-jqvalidate="false" name="arf_is_resetform_outside_102" data-id="arf_is_resetform_outside_102" value="0" /><input type="hidden" data-jqvalidate="false" name="arf_form_enable_cookie_102" data-id="arf_form_enable_cookie_102" value="" /><input type="hidden" data-jqvalidate="false" name="arf_tooltip_settings_102" data-id="arf_tooltip_settings_102" class="arf_front_tooltip_settings" data-form-id="102" data-color="#FFFFFF" data-position="" data-width="" data-bg-color="#000000" /><input type="hidden" data-jqvalidate="false" name="form_tooltip_error_102" data-id="form_tooltip_error_102" data-color="" data-position="right" value="advance" /><input type="text" data-jqvalidate="false" name="fake_text" data-id="fake_text" value="" style="height:0 !important; margin:0 !important; opacity: 0 !important; filter:alpha(opacity=0); padding:0 !important; width:0 !important; float:left;" /><input type="hidden" data-jqvalidate="false" name="arfaction" value="create" /><input type="hidden" data-jqvalidate="false" name="form_id" data-id="form_id" value="102" /><input type="hidden" data-jqvalidate="false" name="form_data_id" data-id="form_data_id" value="54971" /><input type="hidden" data-jqvalidate="false" name="form_key" data-id="form_key" value="gsmecd" /><input type="hidden" data-jqvalidate="false" name="is_load_js_and_css_in_all_pages" data-id="is_load_js_and_css_in_all_pages" value="0" /><input type="hidden" data-jqvalidate="false" name="form_display_type" data-id="form_display_type" value="0|https://www.itnewsafrica.com/2020/06/satellite-tv-continues-to-gain-popularity-in-ghana-and-nigeria/" /><input type="hidden" data-jqvalidate="false" name="form_submit_type" data-id="form_submit_type" value="1" /><input type="hidden" data-jqvalidate="false" name="arf_http_referrer_url" data-id="arf_http_referrer_url" value="" /><input type="hidden" data-jqvalidate="false" name="entry_key" value="" /><input type="hidden"  data-jqvalidate="false" value="https://www.itnewsafrica.com/wp-admin/admin-ajax.php" data-id="admin_ajax_url" name="admin_ajax_url" ><input type="hidden" data-jqvalidate="false" value="" data-id="current_modal" name="current_modal" ><input type="hidden" data-jqvalidate="false" value="yes" data-id="is_close_link" name="is_close_link" ><input type="hidden" data-jqvalidate="false" name="arfmainformurl" data-id="arfmainformurl" value="https://www.itnewsafrica.com/wp-content/plugins/arforms" /><div class="allfields"  style="visibility:hidden;height:0;"><div class="arf_fieldset arf_materialize_form" id="arf_fieldset_54971"><div id="page_0" class="page_break"><div id="arf_field_148_54971_container" class="arfformfield  control-group arfmainformfield  arf_field_type_html  top_container  top_container arfformfield frm_first_half arf_field_148" data-field-type="html"  style='width: 48.363%'><div class="arf_htmlfield_control"><div style="text-align:center; font-family:lato; padding:0px 50px 0px 50px; color:#858585"><h3 style="font-weight: 600; color:#858585 !important">NEWSLETTER</h3>
<p>Free African technonlogy news updates in your inbox every morning</p>
<div class="thover"><a href="https://www.itnewsafrica.com/email-alerts/" style="background-color: #f49f1a;border: none;color: white;border-radius:20px; width:200px;padding: 15px 32px;text-align: center;text-decoration: none;display: inline-block;font-size: 16px;margin: 4px 2px;cursor: pointer;[ENTERKEY]max-width: 200px !important;font-weight: 700;[ENTERKEY]font-weight:700">SUBSCRIBE</a></div>
</div></div></div><div class="arf_half_middle"></div><div id="arf_field_149_54971_container" class="arfformfield  control-group arfmainformfield  arf_field_type_html  top_container  top_container arfformfield frm_last_half arf_field_149" data-field-type="html"  style='width: 48.363%'><div class="arf_htmlfield_control"><div style="text-align:center; font-family:lato;padding:0px 50px 0px 50px; color:#858585 !important"><h3 style="font-weight: 600;color:#858585 !important">ADVERTISE WITH US</h3>
<p>Place an ad or publish a sponsored article with us</p>
<div class="thover"><a href="https://www.itnewsafrica.com/download-our-rate-card/" style="background-color: #00a3d9;border: none;color: white;border-radius:20px; width:200px;padding: 15px 32px;text-align: center;text-decoration: none;display: inline-block;font-size: 16px;margin: 4px 2px;cursor: pointer;[ENTERKEY]max-width: 200px !important; font-weight:700">FIND OUT MORE</a></div>
</div></div></div><div style="clear:both;"></div><div id="arf_field_150_54971_container" class="arfformfield  control-group arfmainformfield  arf_field_type_html  top_container  top_container arfformfield  arf_field_150" data-field-type="html"  style='width: 100%'><div class="arf_htmlfield_control"><div style="margin-top:3px; text-align:center"><img src="http://www.ciovoice.co.za/wp-content/uploads/2020/04/itna_logo_small.gif"></div</div></div><div style="clear:both;"></div><div style="clear:both;height:1px;">&nbsp;</div></div><!-- page_break && page_0--><div class="arfsubmitbutton top_container" ><div class="arf_submit_div file-field  top_container"><input type="hidden" data-jqvalidate="false" value="1" name="is_submit_form_102" data-id="is_submit_form_102" /><input type="hidden" data-jqvalidate="false" value="0" data-val="0" data-max="0" name="submit_form_102" data-id="submit_form_102" /><button class="arf_submit_btn btn btn-flat btn-info arfstyle-button  unknown"  id="arf_submit_btn_54971" name="arf_submit_btn_54971" data-style="zoom-in"  ><span class="arfsubmitloader"></span><span class="arfstyle-label">Submit</span></button></div></div><div style="clear:both"></div><div id="brand-div" class="brand-div top_container" style="margin-top:30px; font-size:12px !important; color: #444444 !important; display:block !important; visibility: visible !important;">Powered by&#32;<a href="https://codecanyon.net/item/arforms-exclusive-wordpress-form-builder-plugin/6023165?ref=reputeinfosystems" target="_blank" style="color:#0066cc !important; font-size:12px !important; display:inline !important; visibility:visible !important;" rel="noopener noreferrer">ARForms</a><span style="color:#FF0000 !important; font-size:12px !important; display:inline !important; visibility: visible !important;">&nbsp;&nbsp;(Unlicensed)</span></div></div><!-- arf_fieldset --></div><!-- allfields --></form><script type='text/javascript' data-cfasync='false'>if(!window['arf_conditional_logic']){window['arf_conditional_logic'] = new Array();}window['arf_conditional_logic'][54971] = {"logic":[],"dependents":[],"defaults":[]};if(!window['arf_pages_fields']){window['arf_pages_fields'] = new Array();}window['arf_pages_fields'][54971] = [{"field_id":"148","field_key":"a7w3z5","default_value":"","field_type":"html","page_no":0,"heading_id":0},{"field_id":"149","field_key":"zj24qc","default_value":"","field_type":"html","page_no":0,"heading_id":0},{"field_id":"150","field_key":"lacp27","default_value":"","field_type":"html","page_no":0,"heading_id":0}];</script></div><!--arf_form_outer_wrapper --></div></div><div class="brand-div"></div><div class=""><input type="hidden" data-jqvalidate="false" name="form_id" data-id="form_id" value="102" /><input type="hidden" data-jqvalidate="false" name="arfmainformurl" data-id="arfmainformurl" value="https://www.itnewsafrica.com/wp-content/plugins/arforms" /></div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-137860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-137860"><a href="https://www.itnewsafrica.com/email-alerts/">Subscribe to Newsletter</a></li>
<li id="menu-item-138023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138023"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
<li id="menu-item-137861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137861"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 - African Innovator Group (Pty) Ltd.                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


            <script  type="text/javascript" defer="defer" data-cfasync="false" id="arf_footer_js">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</script>
            <script  id="arf_footer_field_js" type="text/javascript" data-cfasync="false">window.addEventListener("DOMContentLoaded", function() { (function($) {jQuery(document).ready(function (){function popup_tb_show(form_id, submitted)
                {
                    var last_open_modal = jQuery("[data-id='current_modal']").val();
                    if (last_open_modal == "arf_modal_left")
                    {
                        jQuery(".arform_side_block_left_" + form_id).trigger("click");
                    }
                    else if (last_open_modal == "arf_modal_right")
                    {
                        jQuery(".arform_side_block_right_" + form_id).trigger("click");
                    }
                    else if (last_open_modal == "arf_modal_top")
                    {
                        setTimeout(function () {
                            jQuery(".arform_bottom_fixed_form_block_top_main").css("display", "block");
                            jQuery(".arform_bottom_fixed_form_block_top_main").css("height", "auto");
                        }, 500);
                    }
                    else if (last_open_modal == "arf_modal_bottom")
                    {
                        setTimeout(function () {
                            jQuery(".arform_bottom_fixed_form_block_bottom_main").css("display", "block");
                            jQuery(".arform_bottom_fixed_form_block_bottom_main").css("height", "auto");
                        }, 500);
                    }
                    else if (last_open_modal == "arf_modal_sitcky_left")
                    {
                        setTimeout(function () {
                            jQuery(".arform_bottom_fixed_form_block_left_main").css("display", "block");
                            jQuery(".arform_bottom_fixed_form_block_left_main").css("height", "auto");
                        }, 500);
                    }
                    else if (last_open_modal == "arf_modal_default")
                    {
                        jQuery("#arf_modal_default").trigger("click");
                        if (submitted == true) {
                            var len = jQuery(".arfmodal-backdrop").length;
                            jQuery(".arfmodal-backdrop").each(function () {

                                if (len != 1) {
                                    jQuery(this).remove();
                                }
                                len = len - 1;
                            });
                        }
                    }
                }var arf_op_welcome = false;
                                var mypopup_data_uniq_id = 54971;                              

                                arf_op_welcome = true;  jQuery(".arform_right_fly_form_block_right_main").hide();
                jQuery(".arform_left_fly_form_block_left_main").hide();
                var mybtnangle = 0;
                var myformid = 102;
                var mypopup_data_uniq_id = 54971;

                if (Number(mybtnangle) == - 90)
                {
                    jQuery(".arf_popup_" + mypopup_data_uniq_id).find(".arform_side_block_right_" + myformid + "").css("transform-origin", "bottom right");
                    jQuery(".arf_popup_" + mypopup_data_uniq_id).find(".arform_side_block_left_" + myformid + "").css("transform-origin", "top left");
                }
                else if (Number(mybtnangle) == 90)
                {
                    jQuery(".arf_popup_" + mypopup_data_uniq_id).find(".arform_side_block_right_" + myformid + "").css("transform-origin", "top right");
                    jQuery(".arf_popup_" + mypopup_data_uniq_id).find(".arform_side_block_left_" + myformid + "").css("transform-origin", "bottom left");
                }
                __ARFMAINURL='https://www.itnewsafrica.com/?plugin=ARForms';
__ARFERR='Sorry, this file type is not permitted for security reasons.';
__ARFAJAXURL='https://www.itnewsafrica.com/wp-admin/admin-ajax.php';
__ARFSTRRNTH_INDICATOR='Strength indicator';
__ARFSTRRNTH_SHORT='Short';
__ARFSTRRNTH_BAD='Bad';
__ARFSTRRNTH_GOOD='Good';
__ARFSTRRNTH_STRONG='Strong';
jQuery("#arffrm_102_container").find("form").find(".arfformfield").each(function () {
        var data_view = jQuery(this).attr("data-view");
        if (data_view == "arf_disable") {
            var data_type = jQuery(this).attr("data-type");
            arf_field_disable(jQuery(this), data_type);
        }
    });}); })(jQuery); }); </script>	<script>
	    
        function arf_open_modal_box_in_nav_menu(menu_id,form_id){
	    
	    var nav_menu_link_popup_data_id = jQuery("#arf_nav_menu_link_"+form_id).find('#arf_modal_default').attr('data-link-popup-id');
	       if(nav_menu_link_popup_data_id != ""){
		      jQuery("#arf_nav_menu_link_"+form_id).find(".arform_modal_link_"+form_id+"_"+nav_menu_link_popup_data_id).trigger( "click" );
	       }
        }
	</script>
	
            <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
                        <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2020/06/google-will-begin-to-automatically-delete-user-location-history-by-default/" rel="bookmark" class="td-image-wrap" title="Google Will Begin to Automatically Delete User Location History by Default"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Google Will Begin to Automatically Delete User Location History by Default" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/06/Google-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.itnewsafrica.com/category/company-news/" class="td-post-category">Company News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2020/06/google-will-begin-to-automatically-delete-user-location-history-by-default/" rel="bookmark" title="Google Will Begin to Automatically Delete User Location History by Default">Google Will Begin to Automatically Delete User Location History by Default</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5ef4ba4055f71
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.poptin-popup .poptin-credit img{display:none !important; width: 0px !important;}
.poptin-credit {display: none !important;}


</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='arfbootstrap-css-css'  href='https://www.itnewsafrica.com/wp-content/plugins/arforms/bootstrap/css/bootstrap.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arfdisplaycss-css'  href='https://www.itnewsafrica.com/wp-content/plugins/arforms/css/arf_front.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arfdisplayflagiconcss-css'  href='https://www.itnewsafrica.com/wp-content/plugins/arforms/css/flag_icon.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='arfformscss_materialize102-css'  href='https://www.itnewsafrica.com/wp-content/uploads/arforms/maincss/maincss_materialize_102.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='arf_material_css-css'  href='https://www.itnewsafrica.com/wp-content/plugins/arforms/materialize/materialize.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.itnewsafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/materialize/materialize.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/bootstrap/js/bootstrap.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/bootstrap/js/jqBootstrapValidation.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/js/arforms.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/js/arf_conditional_logic.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/arforms/js/arf_modal_js.js?ver=3.7.1'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"bae17a4a347ad3084f11020f9","lid":"a4def63a60","uniqueMethods":true}) })</script>


<script data-ad-client="ca-pub-8734379294697620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[143322]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 10.209 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-25 16:52:48 -->

<!-- Compression = gzip -->