<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vodacom SA Launches Coding Programme to Inspire More Women in STEM - IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.itnewsafrica.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
        <script type="text/javascript" data-cfasync="false">
            if( typeof arf_add_action == 'undefined' ){
                
            arf_actions = [];
            function arf_add_action( action_name, callback, priority ) {
                if ( ! priority )  {
                    priority = 10;
                }
                
                if ( priority > 100 ) {
                    priority = 100;
                } 
                
                if ( priority < 0 ) {
                    priority = 0;
                }

                if( typeof arf_actions == 'undefined' ){
                    arf_actions = [];
                }
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    arf_actions[action_name] = [];
                }
                
                if ( typeof arf_actions[action_name][priority] == 'undefined' ) {
                    arf_actions[action_name][priority] = []
                }
                
                arf_actions[action_name][priority].push( callback );
            }
            function arf_do_action() {
                if ( arguments.length == 0 ) {
                    return;
                }
                
                var args_accepted = Array.prototype.slice.call(arguments),
                    action_name = args_accepted.shift(),
                    _this = this,
                    i,
                    ilen,
                    j,
                    jlen;
                
                if ( typeof arf_actions[action_name] == 'undefined' ) {
                    return;
                }
                
                for ( i = 0, ilen=100; i<=ilen; i++ ) {
                    if ( arf_actions[action_name][i] ) {
                        for ( j = 0, jlen=arf_actions[action_name][i].length; j<jlen; j++ ) {
                            if( typeof window[arf_actions[action_name][i][j]] != 'undefined' ){
                                window[arf_actions[action_name][i][j]](args_accepted);
                            }
                        }
                    }
                }
            }
            }
        </script>
      <link rel="icon" type="image/png" href="https://www.itnewsafrica.com/wp-content/uploads/2021/04/iconfull-hd_png_logo.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Vodacom SA Launches Coding Programme to Inspire More Women in STEM - IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports" />
	<meta name="twitter:description" content="One of South Africa&#8217;s big 4 telecoms, Vodacom, has announced the launch of a programme that will see over 600 young girls between the ages of 14 and 18 receive coding training virtually from 4-7 October 2021. The initiative is called the #CodeLikeAGirl programme and aims to encourage more girls to explore careers that require [&hellip;]" />
	<meta name="twitter:image" content="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl.jpg" />
	<meta name="twitter:creator" content="@LIMonzon101" />
	<meta name="twitter:site" content="@ITNewsAfrica" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Luis Monzon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.itnewsafrica.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Feed" href="https://www.itnewsafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Comments Feed" href="https://www.itnewsafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports &raquo; Vodacom SA Launches Coding Programme to Inspire More Women in STEM Comments Feed" href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- itnewsafrica.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="itnew-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.itnewsafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.itnewsafrica.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.itnewsafrica.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-newsletter/style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C800%7COpen+Sans%3A400%2C600%2C700%2C800&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.itnewsafrica.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.itnewsafrica.com\/wp-json\/wordpress-popular-posts","ID":156091,"token":"007abcca78","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.itnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itnewsafrica.com/wp-json/wp/v2/posts/156091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.itnewsafrica.com/?p=156091' />
<link rel="alternate" type="application/json+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"007abcca78","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.itnewsafrica.com\/wp-admin\/","wpRestNonce":"007abcca78","wpRestUrl":"https:\/\/www.itnewsafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5591659-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5591659-10');
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x250Enterprise', [300, 250], 'div-gpt-ad-1583505060878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/300x600Enterprise', [300, 600], 'div-gpt-ad-1583505294880-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x250', [300, 250], 'div-gpt-ad-1583505687141-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section300x600', [300, 600], 'div-gpt-ad-1583505769484-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Header_Ads', [728, 90], 'div-gpt-ad-1581065447223-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar02', [[300, 600], [300, 250]], 'div-gpt-ad-1581585223522-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Wide970x250', [[728, 90], [468, 60], [970, 90], [970, 250]], 'div-gpt-ad-1586263884134-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/StorageSection', [[300, 250], [300, 600]], 'div-gpt-ad-1585314881532-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Security_Section728x90', [728, 90], 'div-gpt-ad-1585525335133-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Storage728x90', [728, 90], 'div-gpt-ad-1585526253188-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Sidebar03', [[300, 250], [300, 600]], 'div-gpt-ad-1586077222869-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468', [468, 60], 'div-gpt-ad-1612122044263-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468x60_Inside', [468, 60], 'div-gpt-ad-1611152396807-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterALL', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1611694126465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '266111373870376'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=266111373870376&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterTop', [[970, 250], [728, 90]], 'div-gpt-ad-1611181875898-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner02Home', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586265729724-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner03', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586266390561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner02Home', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586265729724-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/WideBanner03', [[468, 60], [728, 90], [970, 250]], 'div-gpt-ad-1586266390561-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/728x90Enterprise', [728, 90], 'div-gpt-ad-1592397954738-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/Footer300x250', [300, 250], 'div-gpt-ad-1587025165445-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/AB300x250', [300, 250], 'div-gpt-ad-1621953430242-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/FooterALL', [[468, 60], [970, 250], [728, 90]], 'div-gpt-ad-1612134452922-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/bae17a4a347ad3084f11020f9/cdac4a7413ec1bf3074b9411e.js");</script>

<meta name="facebook-domain-verification" content="72dszeg6z6tndi6epz5ja0o0gtsyn6" />


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.itnewsafrica.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/category/industries/",
                    "name": "Industries"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/category/industries/education_news/",
                    "name": "Education"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/",
                    "name": "Vodacom SA Launches Coding Programme to Inspire More Women in STEM"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd9933;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd9933;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd9933;
                }
                .tdm-btn-style1 {
					background-color: #dd9933;
				}
				.tdm-btn-style2:before {
				    border-color: #dd9933;
				}
				.tdm-btn-style2 {
				    color: #dd9933;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd9933;
                    -moz-box-shadow: 0 2px 16px #dd9933;
                    box-shadow: 0 2px 16px #dd9933;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd9933;
                    -moz-box-shadow: 0 4px 26px #dd9933;
                    box-shadow: 0 4px 26px #dd9933;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-156091 single-format-standard td-standard-pack tdm-menu-active-style5 vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem global-block-template-11 td-business aa-prefix-itnew- td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-139226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li id="menu-item-139197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-139198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139198"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li id="menu-item-139228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li id="menu-item-139229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-139332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li id="menu-item-139333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li id="menu-item-139334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li id="menu-item-139335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li id="menu-item-139336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li id="menu-item-139337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li id="menu-item-139230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li id="menu-item-141222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li id="menu-item-139231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li id="menu-item-139232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &amp; Social</a></li>
	<li id="menu-item-139233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
	<li id="menu-item-139234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139234"><a href="https://www.itnewsafrica.com/category/features-2/">Features</a></li>
</ul>
</li>
<li id="menu-item-139199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
	<li id="menu-item-139201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
	<li id="menu-item-139202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
	<li id="menu-item-139203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &amp; Energy</a></li>
	<li id="menu-item-139204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
</ul>
</li>
<li id="menu-item-147725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-147725"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Africa By Region<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-147726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147726"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li id="menu-item-147727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147727"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li id="menu-item-147728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147728"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li id="menu-item-147729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147729"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li id="menu-item-146950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-146950"><a target="_blank">Services<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-147561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147561"><a href="https://www.itnewsafrica.com/customer-acquisition/">IT Customer Acquisition</a></li>
	<li id="menu-item-147562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147562"><a href="https://www.itnewsafrica.com/tailored-webinars/">Tailored Webinars</a></li>
	<li id="menu-item-144682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144682"><a href="https://www.itnewsafrica.com/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-139211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139211"><a href="#">Partners<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-139212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li id="menu-item-139213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139213"><a href="https://www.itnewsafrica.com/media-outreach/">Media Outreach</a></li>
	<li id="menu-item-155711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155711"><a href="https://www.itnewsafrica.com/apo/">APO</a></li>
</ul>
</li>
<li id="menu-item-144684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144684"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
<li id="menu-item-144075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144075"><a target="_blank" href="https://itnewsafrica.com/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, September 17, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-sub-menu" class="top-header-menu"><li id="menu-item-51702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-51702"><a>Press Offices</a>
<ul class="sub-menu">
	<li id="menu-item-95424" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95424"><a href="http://itnewsafrica.com/pressoffices/arbor/">Arbor Networks</a></li>
	<li id="menu-item-142084" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-142084"><a href="http://itnewsafrica.com/pressoffices/eset/">ESET</a></li>
	<li id="menu-item-118259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118259"><a href="http://www.itnewsafrica.com/pressoffices/ITR_TECH/index.html">ITR Technology</a></li>
	<li id="menu-item-144714" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144714"><a href="http://itnewsafrica.com/pressoffices/LexisNexis/">Lexis Nexis</a></li>
	<li id="menu-item-117469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-117469"><a href="http://itnewsafrica.com/pressoffices/netshield/">Netshield</a></li>
	<li id="menu-item-98754" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-98754"><a href="http://itnewsafrica.com/pressoffices/networks_unlimited/">Networks Unlimited</a></li>
	<li id="menu-item-149927" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149927"><a href="http://itnewsafrica.com/pressoffices/Nuovopay/">Nuovopay</a></li>
	<li id="menu-item-135504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135504"><a href="http://itnewsafrica.com/pressoffices/OLSPS/">OLSPS</a></li>
	<li id="menu-item-129288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129288"><a href="https://www.itnewsafrica.com/pressoffices/ovex/">Ovex</a></li>
	<li id="menu-item-127379" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127379"><a href="https://www.itnewsafrica.com/pressoffices/parallel_wirelress/index.html">Parallel Wireless</a></li>
	<li id="menu-item-149050" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149050"><a href="http://itnewsafrica.com/pressoffices/Scalefusion/">Scalefusion</a></li>
	<li id="menu-item-127089" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-127089"><a href="https://www.itnewsafrica.com/pressoffices/sobek_IT/index.html">Sobek IT</a></li>
	<li id="menu-item-129820" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129820"><a href="https://itnewsafrica.com/pressoffices/storex/">StorEX</a></li>
	<li id="menu-item-109823" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109823"><a href="http://itnewsafrica.com/pressoffices/Sqwidnet/">SqwidNet</a></li>
	<li id="menu-item-140701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-140701"><a href="http://itnewsafrica.com/pressoffices/Synology/">Synology</a></li>
	<li id="menu-item-91882" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-91882"><a href="http://itnewsafrica.com/pressoffices/tecno/">Tecno</a></li>
	<li id="menu-item-139313" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139313"><a href="http://itnewsafrica.com/pressoffices/t-systems/">T-Systems</a></li>
	<li id="menu-item-73215" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73215"><a href="http://itnewsafrica.com/pressoffices/veeam/">Veeam</a></li>
	<li id="menu-item-96295" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96295"><a href="http://itnewsafrica.com/pressoffices/wwc/">WWC</a></li>
</ul>
</li>
<li id="menu-item-31930" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31930"><a href="http://www.flickr.com/photos/innovationdinner/sets/"><i class="icon-picture"></i>  Gallery</a></li>
<li id="menu-item-31926" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31926"><a href="https://www.itnewsafrica.com/email-alerts/"><i class="icon-envelope"></i> Newsletter</a></li>
<li id="menu-item-136552" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-136552"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.itnewsafrica.com/">
            <img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
            <span class="td-visual-hidden">IT News Africa &#8211; Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p tdi_1_b44 td_block_template_11">
<style>
/* custom css */
.tdi_1_b44.td-a-rec-img{
				    text-align: left;
				}.tdi_1_b44.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style> <div data-advadstrackid="139131" data-advadstrackbid="1" data-advadsredirect="" class="itnew-target" id="itnew-57353942"><div id='div-gpt-ad-1581065447223-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581065447223-0'); });
  </script></div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.itnewsafrica.com/">
			<img class="td-retina-data" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png" alt="ITNewsAfrica.com" title="IT News Africa | Africa\'s Technology News Leader"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-139226"><a href="https://www.itnewsafrica.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-139197"><a href="https://www.itnewsafrica.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_64a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_2_64a" ><script>var block_tdi_2_64a = new tdBlock();
block_tdi_2_64a.id = "tdi_2_64a";
block_tdi_2_64a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_64a","tdc_css_class":"tdi_2_64a","tdc_css_class_style":"tdi_2_64a_rand_style"}';
block_tdi_2_64a.td_column_number = "3";
block_tdi_2_64a.block_type = "td_block_mega_menu";
block_tdi_2_64a.post_count = "5";
block_tdi_2_64a.found_posts = "14033";
block_tdi_2_64a.header_color = "";
block_tdi_2_64a.ajax_pagination_infinite_stop = "";
block_tdi_2_64a.max_num_pages = "2807";
tdBlocksArray.push(block_tdi_2_64a);
</script><div id=tdi_2_64a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/safaricom-to-bank-481m-from-kenya-power-electricity-meter-deal/" rel="bookmark" class="td-image-wrap" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/11/Safaricom-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/safaricom-to-bank-481m-from-kenya-power-electricity-meter-deal/" rel="bookmark" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal">Safaricom to Bank $481-Million from Kenya Power Meter Deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/microsoft-office-2021-consumer-release-date-revealed/" rel="bookmark" class="td-image-wrap" title="Microsoft Office 2021 Release Date Revealed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Microsoft Office 2021 Release Date Revealed" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Microsoft-Office-2021-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/microsoft-office-2021-consumer-release-date-revealed/" rel="bookmark" title="Microsoft Office 2021 Release Date Revealed">Microsoft Office 2021 Release Date Revealed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/" rel="bookmark" class="td-image-wrap" title="Vodacom SA Launches Coding Programme to Inspire More Women in STEM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vodacom SA Launches Coding Programme to Inspire More Women in STEM" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/" rel="bookmark" title="Vodacom SA Launches Coding Programme to Inspire More Women in STEM">Vodacom SA Launches Coding Programme to Inspire More Women in STEM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/microsoft-phasing-out-the-need-for-passwords-heres-how-to-do-it/" rel="bookmark" class="td-image-wrap" title="Microsoft Phasing Out the Need for Passwords"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Microsoft Phasing Out the Need for Passwords" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/06/Microsoft--218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/microsoft-phasing-out-the-need-for-passwords-heres-how-to-do-it/" rel="bookmark" title="Microsoft Phasing Out the Need for Passwords">Microsoft Phasing Out the Need for Passwords</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/tecno-spark-7-series-south-african-launch-date-revealed/" rel="bookmark" class="td-image-wrap" title="TECNO Spark 7 Series South African Launch Date Revealed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="TECNO Spark 7 Series South African Launch Date Revealed" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/09/TECNO-Spark-7-Series-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/tecno-spark-7-series-south-african-launch-date-revealed/" rel="bookmark" title="TECNO Spark 7 Series South African Launch Date Revealed">TECNO Spark 7 Series South African Launch Date Revealed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_64a" data-td_block_id="tdi_2_64a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_64a" data-td_block_id="tdi_2_64a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139198"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139227"><a href="https://www.itnewsafrica.com/category/general/">General</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139228"><a href="https://www.itnewsafrica.com/category/mobile-and-telecoms/">Mobile and Telecoms</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-139229"><a href="https://www.itnewsafrica.com/category/enterprise/">Enterprise IT</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139332"><a href="https://www.itnewsafrica.com/category/artificial-intelligence/">Artificial Intelligence</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139333"><a href="https://www.itnewsafrica.com/category/cloud-computing/">Cloud Computing</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139334"><a href="https://www.itnewsafrica.com/category/digital-transformation/">Digital Transformation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139335"><a href="https://www.itnewsafrica.com/category/internet-of-things/">Internet of Things</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139336"><a href="https://www.itnewsafrica.com/category/security/">Security</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139337"><a href="https://www.itnewsafrica.com/category/storage/">Storage</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139230"><a href="https://www.itnewsafrica.com/category/gadgets/">Gadgets and Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-141222"><a href="https://www.itnewsafrica.com/category/section-for-sponsored-articles/">Sponsored Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139231"><a href="https://www.itnewsafrica.com/category/startups/">Startups</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139232"><a href="https://www.itnewsafrica.com/category/internet-2/">Online &amp; Social</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139233"><a href="https://www.itnewsafrica.com/category/events/">Events News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139234"><a href="https://www.itnewsafrica.com/category/features-2/">Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-139199"><a href="https://www.itnewsafrica.com/category/industries/">Industries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-139200"><a href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139201"><a href="https://www.itnewsafrica.com/category/industries/finance_news/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139202"><a href="https://www.itnewsafrica.com/category/industries/healthcare_news/">Healthcare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139203"><a href="https://www.itnewsafrica.com/category/industries/energy_news/">Mining &amp; Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139204"><a href="https://www.itnewsafrica.com/category/industries/retail_news/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-147725"><a href="https://www.itnewsafrica.com/category/africa-by-region/">Africa By Region</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147726"><a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/">East Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147727"><a href="https://www.itnewsafrica.com/category/africa-by-region/north-africa-africa-by-region/">North Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-147728"><a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/">Southern Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147729"><a href="https://www.itnewsafrica.com/category/africa-by-region/wes-africa/">West Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-146950"><a target="_blank">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147561"><a href="https://www.itnewsafrica.com/customer-acquisition/">IT Customer Acquisition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147562"><a href="https://www.itnewsafrica.com/tailored-webinars/">Tailored Webinars</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144682"><a href="https://www.itnewsafrica.com/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139211"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139212"><a href="http://www.itnewsafrica.com/pr-newswire-african-tech-news/">PR Newswire</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-139213"><a href="https://www.itnewsafrica.com/media-outreach/">Media Outreach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-155711"><a href="https://www.itnewsafrica.com/apo/">APO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-144684"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-144075"><a target="_blank" href="https://itnewsafrica.com/events/">Events</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.itnewsafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.itnewsafrica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Industries" class="entry-crumb" href="https://www.itnewsafrica.com/category/industries/">Industries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Education" class="entry-crumb" href="https://www.itnewsafrica.com/category/industries/education_news/">Education</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vodacom SA Launches Coding Programme to Inspire More Women in STEM</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-156091" class="post-156091 post type-post status-publish format-standard has-post-thumbnail category-education_news category-southern-africa-africa-by-region category-top-stories tag-codelikeagirl tag-coding tag-coding-lessons tag-ict tag-ict-and-stem tag-it-news tag-latest-tech-news tag-latest-tech-news-africa tag-learn-coding-africa tag-learn-coding-south-africa tag-learn-css tag-learn-github tag-learn-how-to-code tag-learn-html tag-learn-javascript tag-stem tag-stem-careers tag-teaching-coding tag-tech-news tag-tech-news-south-africa tag-technology-news tag-vodacom tag-vodacom-codelikeagirl tag-vodacom-women tag-women-coding tag-women-in-stem tag-women-in-stem-africa tag-women-in-stem-careers tag-women-in-tech" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Vodacom SA Launches Coding Programme to Inspire More Women in STEM</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.itnewsafrica.com/author/luis/">Luis Monzon</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >September 17, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM %0A%0A https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/&title=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Vodacom SA Launches Coding Programme to Inspire More Women in STEM&body=https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl.jpg" data-caption="Vodacom #CodeLikeAGirl programme is expected to inspire more than 600 young women."><img width="696" height="452" class="entry-thumb td-modal-image" src="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-696x452.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-696x452.jpg 696w, https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-300x195.jpg 300w, https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-768x499.jpg 768w, https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl-646x420.jpg 646w, https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Vodacom #CodeLikeAGirl"/></a><figcaption class="wp-caption-text">Vodacom #CodeLikeAGirl programme is expected to inspire more than 600 young women.</figcaption></figure></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_4_646 td_block_template_11">
<style>
/* custom css */
.tdi_4_646.td-a-rec-img{
				    text-align: left;
				}.tdi_4_646.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/468x60_Inside -->
<div id='div-gpt-ad-1611152396807-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611152396807-0'); });
  </script>
  
  
</div></br></div><p>One of South Africa&#8217;s big 4 telecoms, Vodacom, has announced the launch of a programme that will see over 600 young girls between the ages of 14 and 18 receive coding training virtually from 4-7 October 2021.</p>
<p>The initiative is called the <em>#CodeLikeAGirl</em> programme and aims to encourage more girls to explore careers that require coding skills to help them get a start in the Science, Technology, Engineering, and Mathematics (STEM) fields and industries.</p>
<p><strong>Women in STEM</strong></p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_3_200 td_block_template_11">
<style>
/* custom css */
.tdi_3_200.td-a-rec-img{
				    text-align: left;
				}.tdi_3_200.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/AB300x250 -->
<div id='div-gpt-ad-1621953430242-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1621953430242-0'); });
  </script>
</div></div>
<p>Female participation is lagging in a field that is expanding globally and men continue to dominate the number of STEM graduates in most countries.</p>
<p>These were some of the concerns expressed by the United Nations Educational, Scientific and Cultural Organisation (UNESCO) recently.</p>
<p>According to the UNESCO report “<em>Cracking the code: Girls’ and women’s education in STEM</em>”, only 35% of STEM students in higher education globally are women. For example, only 3% of female students in higher education choose information and communication technologies (ICT) studies.</p>
<p>“We recognise the immense value that gets added to the workplace when women and girls play significant roles in STEM fields and, through this project, our vision is to address the underrepresentation of women in STEM education and career,&#8221; said Njabulo Mashigo, HR Director for Vodacom South Africa.</p>
<p>&#8220;Only 35% of girls enter further education in STEM subjects and many have little encouragement to equip themselves with the skills to thrive in these industries. Through this initiative, we are looking to improve on these numbers, and empower even more women to explore STEM careers.”</p>
<p><strong>#CodeLikeAGirl</strong></p>
<p>Coding is a way of solving problems, sequential thinking and stimulating, creating and designing.</p>
<p>The ‘Code like a Girl’ programme aims to develop coding skills and valuable life skills for girls aged between 14-18 years and encourages them to consider the uptake of ICT and STEM subjects.</p>
<p>It provides influential mentors for the girls to inspire them to be passionate about technology and its possibilities.</p>
<p>The 600 young girls from across South Africa will have the opportunity to learn how to code during the 2021 Spring School holidays (from 4 – 7 October 2020).</p>
<p>This investment by Vodacom in digital skills training programmes for young women will help to narrow the gender digital divide at an early age in South Africa.</p>
<p><strong>Learning to Code</strong></p>
<p>During the week-long training course, learners will be exposed to basic knowledge of computer languages, robotics and development programmes including HTML, CSS, GitHub and Version control, Bootstrap, JavaScript and Basic Computer and Introduction to coding.</p>
<p>They will also be taken on a fun and empowering life skills journey while developing coding, presentation and communication skills &#8211; providing learners with well-rounded development.</p>
<p>At the end of the week, each girl will know how to develop her own website and present her work, and how much progress she&#8217;s made into learning how to code, to the rest of the coding class.</p>
<p>The programme was implemented in South Africa, Mozambique, Tanzania, DRC and Lesotho since 2017. In SA alone, since the programme was launched, Vodacom has trained 732 girls in coding.</p>
<p>It had its biggest intake in 2019, with 500 female learners from across eight provinces taking part and our aim is to double this number in 2020. Vodacom has covered close to 100 schools locally.</p>
<p>“Projects, such as Vodacom’s #CodelikeAGirl, have the potential to significantly close the gender gap and inspire young girls to pursue STEM careers in the digital era towards which we are transitioning. I believe that we can ultimately change the outlook of the number of females in Science, Technology, Engineering and Mathematics career, enabling those women to become pioneers within the technology space in a few years to come,” concluded Mashigo.</p>
<hr />
<p><strong>Edited by Luis Monzon<br />
</strong>Follow <strong><a href="https://twitter.com/LIMonzon101">Luis Monzon</a></strong> on Twitter<br />
Follow <strong><a href="https://twitter.com/ITNewsAfrica">IT News Africa</a></strong> on Twitter</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_5_545 td_block_template_11">
<style>
/* custom css */
.tdi_5_545.td-a-rec-img{
				    text-align: left;
				}.tdi_5_545.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/468 -->
<div id='div-gpt-ad-1612122044263-0' style='width: 468px; height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612122044263-0'); });
  </script>
</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.itnewsafrica.com/tag/codelikeagirl/">#CodeLikeAGirl</a></li><li><a href="https://www.itnewsafrica.com/tag/coding/">coding</a></li><li><a href="https://www.itnewsafrica.com/tag/coding-lessons/">Coding Lessons</a></li><li><a href="https://www.itnewsafrica.com/tag/ict/">ict</a></li><li><a href="https://www.itnewsafrica.com/tag/ict-and-stem/">ICT and STEM</a></li><li><a href="https://www.itnewsafrica.com/tag/it-news/">IT News</a></li><li><a href="https://www.itnewsafrica.com/tag/latest-tech-news/">latest tech news</a></li><li><a href="https://www.itnewsafrica.com/tag/latest-tech-news-africa/">Latest Tech News Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-coding-africa/">Learn Coding Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-coding-south-africa/">Learn Coding South Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-css/">Learn CSS</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-github/">Learn GitHub</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-how-to-code/">Learn how to Code</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-html/">Learn HTML</a></li><li><a href="https://www.itnewsafrica.com/tag/learn-javascript/">Learn JavaScript</a></li><li><a href="https://www.itnewsafrica.com/tag/stem/">STEM</a></li><li><a href="https://www.itnewsafrica.com/tag/stem-careers/">STEM Careers</a></li><li><a href="https://www.itnewsafrica.com/tag/teaching-coding/">teaching Coding</a></li><li><a href="https://www.itnewsafrica.com/tag/tech-news/">tech news</a></li><li><a href="https://www.itnewsafrica.com/tag/tech-news-south-africa/">Tech News South Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/technology-news/">technology news</a></li><li><a href="https://www.itnewsafrica.com/tag/vodacom/">vodacom</a></li><li><a href="https://www.itnewsafrica.com/tag/vodacom-codelikeagirl/">Vodacom #CodeLikeAGirl</a></li><li><a href="https://www.itnewsafrica.com/tag/vodacom-women/">Vodacom Women</a></li><li><a href="https://www.itnewsafrica.com/tag/women-coding/">Women Coding</a></li><li><a href="https://www.itnewsafrica.com/tag/women-in-stem/">Women in STEM</a></li><li><a href="https://www.itnewsafrica.com/tag/women-in-stem-africa/">Women in STEM Africa</a></li><li><a href="https://www.itnewsafrica.com/tag/women-in-stem-careers/">Women in STEM Careers</a></li><li><a href="https://www.itnewsafrica.com/tag/women-in-tech/">women in tech</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM&url=https%3A%2F%2Fwww.itnewsafrica.com%2F2021%2F09%2Fvodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem%2F&via=itnewsafrica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM %0A%0A https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/&title=Vodacom+SA+Launches+Coding+Programme+to+Inspire+More+Women+in+STEM">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Vodacom SA Launches Coding Programme to Inspire More Women in STEM&body=https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.itnewsafrica.com/2021/09/telkoms-yep-takes-the-yellow-pages-into-the-digital-space-for-smes/">Telkom&#8217;s Yep! Takes the Yellow Pages into the Digital Space for SMMEs</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.itnewsafrica.com/2021/09/the-need-for-printing-will-always-remain-says-epson-sa-country-manager/">&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.itnewsafrica.com/author/luis/"><img alt='' src='https://secure.gravatar.com/avatar/d67006fd0b1e9b842585407dde61be05?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d67006fd0b1e9b842585407dde61be05?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.itnewsafrica.com/author/luis/">Luis Monzon</a></span></div><div class="td-author-description">Journalist at IT News Africa.
​</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/LIMonzon101" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Luis Monzon"></span><meta itemprop="datePublished" content="2021-09-17T11:59:48+02:00"><meta itemprop="dateModified" content="2021-09-17T11:59:48+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/uploads/2021/04/ITNA_hd_png_logo_white.png"></span><meta itemprop="name" content="IT News Africa - Up to date technology news, IT news, Digital news, Telecom news, Mobile news, Gadgets news, Analysis and Reports"></span><meta itemprop="headline " content="Vodacom SA Launches Coding Programme to Inspire More Women in STEM"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Vodacom-CodeLikeAGirl.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="520"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_6_415 td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="tdi_6_415" ><script>var block_tdi_6_415 = new tdBlock();
block_tdi_6_415.id = "tdi_6_415";
block_tdi_6_415.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_415","td_column_number":3,"live_filter_cur_post_id":156091,"live_filter_cur_post_author":"61","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_415","tdc_css_class_style":"tdi_6_415_rand_style"}';
block_tdi_6_415.td_column_number = "3";
block_tdi_6_415.block_type = "td_block_related_posts";
block_tdi_6_415.post_count = "3";
block_tdi_6_415.found_posts = "15659";
block_tdi_6_415.header_color = "";
block_tdi_6_415.ajax_pagination_infinite_stop = "";
block_tdi_6_415.max_num_pages = "5220";
tdBlocksArray.push(block_tdi_6_415);
</script><h4 class="td-related-title td-block-title"><a id="tdi_7_4b5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_415" href="#">RELATED ARTICLES</a><a id="tdi_8_bd8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_415" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_415 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/safaricom-to-bank-481m-from-kenya-power-electricity-meter-deal/" rel="bookmark" class="td-image-wrap" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/11/Safaricom-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/company-news/" class="td-post-category">Company News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/safaricom-to-bank-481m-from-kenya-power-electricity-meter-deal/" rel="bookmark" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal">Safaricom to Bank $481-Million from Kenya Power Meter Deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/microsoft-office-2021-consumer-release-date-revealed/" rel="bookmark" class="td-image-wrap" title="Microsoft Office 2021 Release Date Revealed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Microsoft Office 2021 Release Date Revealed" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Microsoft-Office-2021-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/company-news/" class="td-post-category">Company News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/microsoft-office-2021-consumer-release-date-revealed/" rel="bookmark" title="Microsoft Office 2021 Release Date Revealed">Microsoft Office 2021 Release Date Revealed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/the-need-for-printing-will-always-remain-says-epson-sa-country-manager/" rel="bookmark" class="td-image-wrap" title="&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2021/09/Timothy-Thomas-Epson-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.itnewsafrica.com/category/features-2/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/the-need-for-printing-will-always-remain-says-epson-sa-country-manager/" rel="bookmark" title="&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager">&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_415" data-td_block_id="tdi_6_415"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_415" data-td_block_id="tdi_6_415"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  tdi_9_6fb td_block_template_11">
<style>
/* custom css */
.tdi_9_6fb.td-a-rec-img{
				    text-align: left;
				}.tdi_9_6fb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">- Advertisement -</span><!-- /21627112879/Sidebar02 -->
<div id='div-gpt-ad-1581585223522-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581585223522-0'); });
  </script>
</div></div><div class="td_block_wrap td_block_social_counter td_block_widget tdi_10_284 td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_11"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Get in touch</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">9,200</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/48833681375"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">22,877</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/itnewsafrica"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">637</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/itnewsafrica"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block -->
<aside class="td_block_template_11 widget popular-posts">
<div class="block-title"><span>Trending</span></div>

<div class="popular-posts-sr"><style>.wpp-cardview { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cardview li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cardview li:last-of-type, .wpp-cardview li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview li a { text-decoration: none; } .wpp-cardview li a:hover { text-decoration: underline; } .wpp-cardview li .taxonomies, .wpp-cardview li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview li .taxonomies a { color: #fff; } .wpp-cardview li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cardview li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cardview">
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2021/09/standard-bank-to-build-innovation-lab-with-amazon-web-services/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155940-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155940-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155940-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155940-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155940-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/company-news/" class="wpp-taxonomy category category-12422">Company News</a>, <a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/" class="wpp-taxonomy category category-12426">Southern Africa</a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2021/09/standard-bank-to-build-innovation-lab-with-amazon-web-services/" class="wpp-post-title" target="_self">Standard Bank to Launch Innovation Lab with Amazon Web Services in SA</a> <p class="wpp-excerpt">Standard Bank and Amazon Web Services (AWS) have announced an expansion of...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2021/09/south-africa-moves-to-level-2-lockdown-all-the-new-regulations/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155810-featured-320x165.png" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155810-featured-320x165.png, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155810-featured-320x165@1.5x.png 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155810-featured-320x165@2x.png 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155810-featured-320x165@2.5x.png 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/general/" class="wpp-taxonomy category category-19160">General</a>, <a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/" class="wpp-taxonomy category category-12426">Southern Africa</a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories</a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2021/09/south-africa-moves-to-level-2-lockdown-all-the-new-regulations/" class="wpp-post-title" target="_self">South Africa Moves to Level 2 Lockdown: All The New Regulations</a> <p class="wpp-excerpt">South Africa has moved to adjusted level 2 lockdown from Monday, according...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2021/09/african-bank-appoints-new-group-cio/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155816-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155816-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155816-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155816-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155816-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/ict-people/" class="wpp-taxonomy category category-12">People</a>, <a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/" class="wpp-taxonomy category category-12426">Southern Africa</a>, <a href="https://www.itnewsafrica.com/category/top-stories/" class="wpp-taxonomy category category-15">Top Stories</a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2021/09/african-bank-appoints-new-group-cio/" class="wpp-post-title" target="_self">African Bank Appoints New Group CIO</a> <p class="wpp-excerpt">Johannesburg-based lender, African Bank has appointed Unathi Mtya as its ne...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2021/09/this-ngo-run-app-closes-the-digital-divide-for-sas-most-vulnerable-learners/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155978-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155978-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155978-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155978-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155978-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/industries/education_news/" class="wpp-taxonomy category category-20531">Education</a>, <a href="https://www.itnewsafrica.com/category/features-2/" class="wpp-taxonomy category category-8383">Features</a>, <a href="https://www.itnewsafrica.com/category/africa-by-region/southern-africa-africa-by-region/" class="wpp-taxonomy category category-12426">Southern Africa</a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2021/09/this-ngo-run-app-closes-the-digital-divide-for-sas-most-vulnerable-learners/" class="wpp-post-title" target="_self">This NGO-Run App Closes the Digital Divide for SA&#8217;s Most-Vulnerable Learners</a> <p class="wpp-excerpt">Africa is often called the "leapfrog" continent for the ability of its peop...</p></div></li>
<li><div class="wpp-thumbnail-container"><a href="https://www.itnewsafrica.com/2021/09/3-trends-to-understand-the-evolving-cybersecurity-landscape/" target="_self"><img src="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155786-featured-320x165.jpg" srcset="https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155786-featured-320x165.jpg, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155786-featured-320x165@1.5x.jpg 1.5x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155786-featured-320x165@2x.jpg 2x, https://www.itnewsafrica.com/wp-content/uploads/wordpress-popular-posts/155786-featured-320x165@2.5x.jpg 2.5x"  width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.itnewsafrica.com/category/lists/" class="wpp-taxonomy category category-7058">Lists</a>, <a href="https://www.itnewsafrica.com/category/security/" class="wpp-taxonomy category category-9">Security</a></div></div> <div class="wpp-item-data"><a href="https://www.itnewsafrica.com/2021/09/3-trends-to-understand-the-evolving-cybersecurity-landscape/" class="wpp-post-title" target="_self">3 Trends to Understand the Evolving Cybersecurity Landscape</a> <p class="wpp-excerpt">Given the global disruption that took place last year, it is hardly surpris...</p></div></li>

</ul>
</div>
</aside>
<aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /21627112879/Sidebar03 -->
<div id='div-gpt-ad-1586077222869-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586077222869-0'); });
  </script>
</div></div></aside><div class="td_block_wrap td_block_9 td_block_widget tdi_11_9cb td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_11_9cb" ><script>var block_tdi_11_9cb = new tdBlock();
block_tdi_11_9cb.id = "tdi_11_9cb";
block_tdi_11_9cb.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_11_9cb","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"tdi_11_9cb","tdc_css_class_style":"tdi_11_9cb_rand_style"}';
block_tdi_11_9cb.td_column_number = "1";
block_tdi_11_9cb.block_type = "td_block_9";
block_tdi_11_9cb.post_count = "5";
block_tdi_11_9cb.found_posts = "26798";
block_tdi_11_9cb.header_color = "";
block_tdi_11_9cb.ajax_pagination_infinite_stop = "";
block_tdi_11_9cb.max_num_pages = "5360";
tdBlocksArray.push(block_tdi_11_9cb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=tdi_11_9cb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/un-calls-on-nigeria-others-to-tighten-cybersecurity-regulations/" rel="bookmark" title="UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations">UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/safaricom-to-bank-481m-from-kenya-power-electricity-meter-deal/" rel="bookmark" title="Safaricom to Bank $481-Million from Kenya Power Meter Deal">Safaricom to Bank $481-Million from Kenya Power Meter Deal</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/microsoft-office-2021-consumer-release-date-revealed/" rel="bookmark" title="Microsoft Office 2021 Release Date Revealed">Microsoft Office 2021 Release Date Revealed</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/the-need-for-printing-will-always-remain-says-epson-sa-country-manager/" rel="bookmark" title="&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager">&#8220;The Need for Printing Will Always Remain,&#8221; says Epson SA Country Manager</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/vodacom-sa-launches-coding-programme-to-inspire-more-women-in-stem/" rel="bookmark" title="Vodacom SA Launches Coding Programme to Inspire More Women in STEM">Vodacom SA Launches Coding Programme to Inspire More Women in STEM</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_9cb" data-td_block_id="tdi_11_9cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_9cb" data-td_block_id="tdi_11_9cb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_12_645 td_block_template_11">
<style>
/* custom css */
.tdi_12_645.td-a-rec-img{
				    text-align: left;
				}.tdi_12_645.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- /21627112879/Footer300x250 -->
<div id='div-gpt-ad-1587025165445-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587025165445-0'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_13_450 td_block_template_11">
<style>
/* custom css */
.tdi_13_450.td-a-rec-img{
				    text-align: left;
				}.tdi_13_450.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div data-advadstrackid="151325" data-advadstrackbid="1" data-advadsredirect="" class="itnew-target" id="itnew-107294671"><!-- /21627112879/FooterALL -->
<div id='div-gpt-ad-1612134452922-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612134452922-0'); });
  </script>
</div></div> </div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.itnewsafrica.com/"><img class="td-retina-data" src="https://www.itnewsafrica.com/wp-content/uploads/2021/04/full-hd_png_logo_white.png" data-retina="https://www.itnewsafrica.com/wp-content/uploads/2021/04/full-hd_png_logo_white2.png" alt="African Technology Advisory (Pty) Ltd." title="ITNewsAfrica.com is a publication of African Technology Advisory (Pty) ltd." width="200" /></a></div><div class="footer-text-wrap">ITNewsAfrica.com is an African Technology Advisory (Pty) Ltd. publication. We provide unparalleled insight into enterprise IT trends, innovation and technology in Africa to the most discerning professionals, entrepreneurs, investors and IT decision-makers. <div class="footer-email-wrap">Contact us: <a href="mailto:sales@atadvisory.co.za">sales@atadvisory.co.za</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/itnewsafrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/itnewsafrica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/319679/admin/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.itnewsafrica.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/itnewsafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/itnewsafrica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_11 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Connect</span></h4><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-31942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31942"><a href="https://www.itnewsafrica.com/email-alerts/">Newsletter</a></li>
<li id="menu-item-31943" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31943"><a href="https://www.itnewsafrica.com/advertise/">Advertise with ITNewsAfrica.com</a></li>
<li id="menu-item-152826" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152826"><a href="https://www.itnewsafrica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-138578" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138578"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_11 widget widget_custom_html"><h4 class="td-block-title"><span>Partners</span></h4><div class="textwidget custom-html-widget">	<a href="https://www.media-outreach.com/" target="_blank" rel="noopener"><img style="margin-right:10px"  src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/media-outreach-logo2.png" width="150px"></a>

<a href="https://www.cision.com/" target="_blank" rel="noopener"><img src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/cision.png" width="150px"></a>

<a href="https://apo-opa.com/" target="_blank" rel="noopener"><img src="https://www.itnewsafrica.com/wp-content/uploads/2021/06/apo-logo.png" width="80px"></a>
<!-- /21627112879/FooterOnly300x250 -->
<div id='div-gpt-ad-1611694765039-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1611694765039-0'); });
  </script>
</div></div></aside>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-137860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-137860"><a href="https://www.itnewsafrica.com/email-alerts/">Subscribe to Newsletter</a></li>
<li id="menu-item-138023" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-138023"><a href="https://www.itnewsafrica.com/download-our-rate-card/">Advertise</a></li>
<li id="menu-item-137861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-137861"><a href="https://www.itnewsafrica.com/contact-2/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; African Technology Advisory (Pty) Ltd.                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


	<script>
	    
        function arf_open_modal_box_in_nav_menu(menu_id,form_id){
	    
	    var nav_menu_link_popup_data_id = jQuery("#arf_nav_menu_link_"+form_id).find('#arf_modal_default').attr('data-link-popup-id');
	       if(nav_menu_link_popup_data_id != ""){
		      jQuery("#arf_nav_menu_link_"+form_id).find(".arform_modal_link_"+form_id+"_"+nav_menu_link_popup_data_id).trigger( "click" );
	       }
        }
	</script>
	
    <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.itnewsafrica.com/2021/09/un-calls-on-nigeria-others-to-tighten-cybersecurity-regulations/" rel="bookmark" class="td-image-wrap" title="UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations" data-type="image_tag" data-img-url="https://www.itnewsafrica.com/wp-content/uploads/2020/04/United-Nations-324x160.jpg"  width="324" height="160" /></a></div>                <a href="https://www.itnewsafrica.com/category/africa-by-region/east-africa/" class="td-post-category">East Africa</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.itnewsafrica.com/2021/09/un-calls-on-nigeria-others-to-tighten-cybersecurity-regulations/" rel="bookmark" title="UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations">UN Calls on Nigeria, Others to Tighten Cybersecurity Regulations</a></h3>
            <div class="td-module-meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 6144b35b8214c
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.poptin-popup .poptin-credit img{display:none !important; width: 0px !important;}
.poptin-credit {display: none !important;}


</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='cookie-law-info-table-css'  href='https://www.itnewsafrica.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script data-cfasync="false" src="https://www.itnewsafrica.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.itnewsafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.itnewsafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3' id='td-site-min-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"itnew-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfaFtESAAAAADqzs0lkdYae_dUQ6ebKV5RP_UeS","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.itnewsafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.itnewsafrica.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<!--ZC Popup Code Starts-->
<script type="text/javascript" id="ZC_Forms_Popup" src="https://campaigns.zoho.com/js/optin.min.js" ></script> <script type="text/javascript">window.onload=function(){loadZCPopup('3za8785747fe074cc9b00645d961417c9e1cec72e884f6f8049a78a3bd6aa89873','ZCFORMVIEW','3z7fc45053852023db14da8d1cc23ab6f0')}</script>
<!--ZC Popup Code Ends-->


<script data-ad-client="ca-pub-8734379294697620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21627112879/468x60_Inside', [468, 60], 'div-gpt-ad-1611152396807-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    
</script>

<script id="itnew-tracking">var advads_tracking_ads = {"1":[139131,151325]};var advads_tracking_urls = {"1":"https:\/\/www.itnewsafrica.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.itnewsafrica.com\/linkout\/"};</script>
</body>
</html>